Clarity Service Management

Expand all | Collapse all

Error in the repositories, after upgrade to 14.1

  • 1.  Error in the repositories, after upgrade to 14.1

    Posted 11-28-2015 05:19 PM

    Hi everyone!

     

    After upgrading SDM version from 12.7 to 14.1 I can not see the repositories.

     

    doc_rep 1.JPG

     

    The following message appears in the log file, everytime someone logs in:

    "Attribute server not found by producer doc_rep in dotted reference server"

     

    This very message also appears when I try to create a new repository:

    doc_rep 2.JPG

     

    When I access a knowledge base document, another message appears. I think they are related:

     

    doc_rep 3.JPG

     

    I have both Cum#1 and Cum#2 installed in this 14.1 version.

     

    Has anyone gotten this same error?

     

    Thanks in advance!



  • 2.  Re: Error in the repositories, after upgrade to 14.1

    Posted 11-29-2015 08:41 PM

    Hi Marcos,

     

    I would suggest you open support ticket referring problem number 3206.

     

    Thanks,

    Naveen



  • 3.  Re: Error in the repositories, after upgrade to 14.1

    Posted 11-30-2015 07:27 AM

    Marcos,

     

    problem # 3206 is already in CF2 for SDM 14.1

    Do you get this problem only with IE or with any browser?

     

    Sandra



  • 4.  Re: Error in the repositories, after upgrade to 14.1

    Posted 11-30-2015 07:48 AM

    Any browser. Thanks Sandra. Good news.

     

    Marcos Lima Domingos

    Analista de Suporte Pleno

    Depto. Serviços

     

     

     

    Phone:+55 (85) 3466-8000

     

    Mobile:+55 (85) 8187-7176

     

    Fax:+55 (85) 3253-5891



  • 5.  Re: Error in the repositories, after upgrade to 14.1

    Posted 11-30-2015 11:33 AM

    In this case Marcos, Naveen is correct: you should open a new case with CA to verify the problem.

     

    Regards

    Sandra



  • 6.  Re: Error in the repositories, after upgrade to 14.1

    Posted 05-13-2016 03:11 PM

    Marcos,

    Você pode me dizer qual foi o encaminhamento deste problema? Estou enfrentando a mesma coisa...

    Agradeço. Marcos.Domingos



  • 7.  Re: Error in the repositories, after upgrade to 14.1

    Posted 05-13-2016 04:23 PM

    Hello Marcos,

     

    The 12.7 was in CUM2? Because when you're upgrading from a 12.7 CUM 2 you need to run a query against the mdb to avoid some problems with attachments... I don't know if i'll apply in your case.

     

    Check this out: Step1: Plan the CA SDM Upgrades - CA Service Management - 14.1 - CA Technologies Documentation

     

    The query is:

     

    update mdb_schema_information set FileTimestamp='2012-04-23T09:19:09+0000'  where FileName like 'doc_rep.xml'

     

    Regards!!