Clarity Service Management

Expand all | Collapse all

Colums in Report are not coming proper in excel

  • 1.  Colums in Report are not coming proper in excel

    Posted 01-28-2016 08:49 AM

    In our report there are few columns response time and resolution time.Both are set as custom format (hh:mm:ss)
    in web intelligence report.But when we open report in excel both columns are not coming proper and shows values as"##########################"

    Please let us know how we can deal with this.

    Thanks



  • 2.  Re: Colums in Report are not coming proper in excel

    Posted 01-28-2016 11:43 AM

    Excel normally displays ##############   if the display size of a column is smaller than the content the cell/column has.  Maybe try increasing the width of the Excel column in your display to see if it does infact show a proper value?

     



  • 3.  Re: Colums in Report are not coming proper in excel

    Posted 01-28-2016 11:40 PM

    Hi,

     

    By increasing width of the excel columns ,it is not coming proper still displays ################.



  • 4.  Re: Colums in Report are not coming proper in excel

    Posted 02-04-2016 12:24 PM

    This sounds like a formatting issue in Excel. What do you see as the actual value in the cell when you select it?



  • 5.  Re: Colums in Report are not coming proper in excel

    Posted 02-11-2016 08:28 AM

    Hi,

     

    When selecting the cell.it shows "#####" in excel.



  • 6.  Re: Colums in Report are not coming proper in excel

    Posted 02-11-2016 01:13 PM

    Are you formatting it with in the WEBI Report,  or  is it being brought over as is from the underlying data source?

     

    What release of CABI is this?  A quick test in 4.x  showed that it was exporting the data fine to Excel.  I did formatting with in the WEBI report to make  mm/dd/yy hh:mm:ss  to  look like  mm/dd/yy

     

    _R