CA Configuration Automation

Expand all | Collapse all

Customer request for upgrade to Maverick_legacy_1.6.1 Java SSH Client to 1.6.12.

  • 1.  Customer request for upgrade to Maverick_legacy_1.6.1 Java SSH Client to 1.6.12.

    Posted 04-11-2016 10:11 AM

    We are having issues with getting CCA to accept the handshake between our SUSE 11.4 boxes and the CCA boxes. Configuration Automation is currently running Maverick_legacy_1.6.1 which does not currently support anything diffie-Helmman Group Exchange above 1563. SUSE 11.4 current patch levels do not accept anything below 1536 due to a security vulnerabilities. We would like to know if the SSH Client Maverick_legacy 1.6.1 could be upgraded to 1..6.12 so that it can accept larger key sizes?



  • 2.  Re: Customer request for upgrade to Maverick_legacy_1.6.1 Java SSH Client to 1.6.12.

    Posted 04-13-2016 10:45 AM

    Hi Mark,

     

    As discussed in our open support case, our Development teams will be in discussion on updating the version of the SSH client on CCA.

    The update is considered an enhancement request as the upgrade of the Maverick version will also affect other functions of the product which will require testing.  We can keep you posted in the case.

     

    Regards,

    Kevin