DX Application Performance Management

Expand all | Collapse all

MAA, problem in integrate MAA to APP (Android)

  • 1.  MAA, problem in integrate MAA to APP (Android)

    Posted 02-05-2016 04:30 PM
      |   view attached

    Hi everyone,

    I have problem to integrate MAA to a APP, the process finished normally, but the APP don't start and show me a message of error "The application was stoped".

    I tried with the SaaS (https://mdo.mobility.ca.com) and with wrapper utility with the same result.

    Can somebody help me?

    Attachment(s)



  • 2.  Re: MAA, problem in integrate MAA to APP (Android)

    Broadcom Employee
    Posted 02-08-2016 08:59 AM

    Hi Martin:

        I have been watching this thread. Unfortunately, I am unable to provide a response. Asking a colleague to review

    Thanks

    Hal German



  • 3.  Re: MAA, problem in integrate MAA to APP (Android)

    Broadcom Employee
    Posted 02-08-2016 09:34 AM

    Guenter_Grossberger Hiko_Davis

     

    Hi Guenter and Hiko:

         Please provide an answer or a contact that can do so.

    Thanks

    Hal German



  • 4.  Re: MAA, problem in integrate MAA to APP (Android)

    Broadcom Employee
    Posted 02-08-2016 12:32 PM

    whibr08

    Can someone from your team answer this question?



  • 5.  Re: MAA, problem in integrate MAA to APP (Android)

    Broadcom Employee
    Posted 02-09-2016 08:48 AM

    Hi Martin:

        I am attempting one last approach to get you a resource to answer this. Failing that, I have taken this as far as I can. I am unsure if opening a case will yield any better results. But that is the only next step that comes to mind.

        Thanks

        Hal German



  • 6.  Re: MAA, problem in integrate MAA to APP (Android)

    Broadcom Employee
    Posted 02-09-2016 01:00 PM

    We have some one looking into this barry.hemphill (Thank you!) will respond after further investigation



  • 7.  Re: MAA, problem in integrate MAA to APP (Android)

    Broadcom Employee
    Posted 02-10-2016 04:56 AM

    Hi Martin,

     

    In our local env, we tried wrapping the shared apk, wrapping was successful, the sessions and events is visible in the admin console.

     

    In case you are testing in Freemium env, we are having issues due to sudden load from few customers and it is under maintenance since last Thursday (02/04). When Freemium env is ready, we will report in CA MAA group in Yammer. Try again when Freemium is ready and let us know if you still observe any issues.

     

    Also, request kindly to report issues in CA MAA group in Yammer as its actively monitored.

     

    Thanks,

    Godwin