Service Virtualization

Expand all | Collapse all

CA DEV TEST 10.3 is compatible with Catalina MAC OS

Jump to Best Answer
  • 1.  CA DEV TEST 10.3 is compatible with Catalina MAC OS

    Posted 01-16-2020 02:00 AM
    Hello ,

    We are upgrading MAC OS latest version : macOS Catalina 10.15.2. Want to know is CA devtest 10.3 is compatible with  it or not.

    I could see in devtest 10.3  , 10.4 and 10.5 system requirements that it is supported up to macOS High Seirra 10.13.6.

    https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/continuous-testing/devtest-solutions/10-5/installing/preinstallation/system-requirements.html
    Mac OS 10.3.6 Hiegh Seirra


    Could you please confirm is CA DEV TEST 10.3 & 10.4, 10.5 is compatible with Catalina MAC OS 10.15.2 ?


    Regards,
    Harika Gonela.


  • 2.  RE: CA DEV TEST 10.3 is compatible with Catalina MAC OS

    Posted 01-17-2020 02:16 AM
    Hello team,

    Could you please provide any insights on above request.

    Regards,
    Harika Gonela


  • 3.  RE: CA DEV TEST 10.3 is compatible with Catalina MAC OS

    Posted 01-24-2020 03:22 AM
    Hello team,

    Could you please provide any insights on above request.

    Regards,
    Harika Gonela


  • 4.  RE: CA DEV TEST 10.3 is compatible with Catalina MAC OS
    Best Answer

    Posted 01-24-2020 05:59 AM
    Hi Harika
            DevTest is generally compatible with Minor OS upgrades and you can consider it as supported. Please go ahead and let us know if you run into any issues.
    --
    regards
    Sankar Natarajan





  • 5.  RE: CA DEV TEST 10.3 is compatible with Catalina MAC OS

    Posted 02-07-2020 02:24 AM
    Hi Sankar,

    Could you please provide the steps on installation, components configuration w.r.t. to MAC OS.

    Regards,
    Harika Gonela.


  • 6.  RE: CA DEV TEST 10.3 is compatible with Catalina MAC OS

    Posted 02-07-2020 03:31 AM