Service Virtualization

Expand all | Collapse all

DevTest Recorder

  • 1.  DevTest Recorder

    Posted 13 days ago
    Hi,

    We are trying to setup recorder using DevTest portal 10.3 and it is not allowing to proceed getting below error. and couldn't find errors in detail in any of the log files.
    Could you please help me to setup recorder and where we can locate the logs in the server.

    This is the performance server using devtest workstation we can record the traffic but using portal facing this issue.




  • 2.  RE: DevTest Recorder

    Posted 13 days ago
    Hi Sheeraz,

    Check portal logs for any errors.

    After Stopping all DevTest components, Rename the folder <<LISA_HOME>>/vseRecording/<VSEName>_2013 to <<LISA_HOME>>/vseRecording/<VSEName>_2013_backup.

    Start all DevTest components.


    Thanks

    ------------------------------
    Regards,
    Vaibhav Jain
    Capgemini
    ------------------------------



  • 3.  RE: DevTest Recorder

    Posted 13 days ago
    Hello Vaibhav,

    Thanks for your response.

    Nothing has logged in the portal.log, and I will do the changes as mentioned and will try.

    And, I have tried to setup recorder in the functional server as well nothing has worked there not in the portal and in the workstation getting target server didn't respond if I try to hit request from soap.

    Do we have any pre-requisites before setting up the recorder?

    Thanks,
    Mohammed Sheeraz


  • 4.  RE: DevTest Recorder

    Posted 13 days ago
    No specific perquisites, just the connectivity between systems should be available (ports, host connectivity, ssl etc.).

    Also, sometimes recording using Hostnames doesn't work in that case you can use IP address.

    Hope this helps.

    Thanks

    ------------------------------
    Regards,
    Vaibhav Jain
    Capgemini
    ------------------------------



  • 5.  RE: DevTest Recorder

    Posted 13 days ago
    Hi Vaibhav,

    As you advised, after renaming the folder to  <<LISA_HOME>>/vseRecording/<VSEName>_2013_backup it worked.

    Thank you so much;)



  • 6.  RE: DevTest Recorder

    Posted 12 days ago
    Happy to help :)

    Thanks for the update.

    ------------------------------
    Regards,
    Vaibhav Jain
    Capgemini
    ------------------------------