Service Virtualization

Expand all | Collapse all

Linux system requirement for DevTest 9.1

Jump to Best Answer
  • 1.  Linux system requirement for DevTest 9.1

    Posted 03-10-2016 04:52 AM

    Today, Red Hat Enterprise Linux 7.2  is not supported for DevTest OS, only 7.1.

    For security reason, we must use 7.2: any date for DevTest support on 7.2?



  • 2.  Re: Linux system requirement for DevTest 9.1

    Broadcom Employee
    Posted 03-10-2016 03:05 PM

    Chris_Kraus and/or miemi01 - any plans for this in the upcoming releases?



  • 3.  Re: Linux system requirement for DevTest 9.1
    Best Answer

    Broadcom Employee
    Posted 03-10-2016 03:38 PM

    Koustubh.Warty pbernard.1 Chris_Kraus

     

    Indeed, Redhat 7.2 is already in the backlog for future release. 



  • 4.  Re: Linux system requirement for DevTest 9.1

    Broadcom Employee
    Posted 03-10-2016 03:40 PM

    Thanks Mickey!



  • 5.  Re: Linux system requirement for DevTest 9.1

    Posted 03-11-2016 04:38 AM

    Thanks Mickey, good news !



  • 6.  Re: Linux system requirement for DevTest 9.1

    Posted 06-21-2016 06:46 PM

    Hi Mickey,

     

    We are in process to install DevTest 9.1, defining the Hardware and OS Requirements.
    The best option for us would be to have Redhat 7.2 as OS but it still is not mentioned as supported in DevTest 9.1 documentation.

    System Requirements - DevTest Solutions - 9.1 - CA Technologies Documentation

     

    What is the current status for supporting RH 7.2?

    What and when will be the next DevTest release supporting it?

     

    Thank you!



  • 7.  Re: Linux system requirement for DevTest 9.1

    Posted 06-22-2016 08:23 AM

    Rodrigo –

     

    Red Hat 7.2 has been certified for DevTest 9.5.

     

    Thanks,

    Anne Rhoades



  • 8.  Re: Linux system requirement for DevTest 9.1

    Broadcom Employee
    Posted 06-22-2016 07:29 PM

    Thanks Anne!