Harvest

Expand all | Collapse all

SCM r12.1 and Windows 10

Jump to Best Answer
  • 1.  SCM r12.1 and Windows 10

    Posted 06-08-2017 11:24 PM

    Hi All,

     

    Can user with Windows 10 access and utilize SCM r12.1 via harweb?

     

    If no, beside upgrade to SCM r13, is there any temporary ways for Windows 10 to access SCM r12.1?

     

    Thanks in advance.



  • 2.  Re: SCM r12.1 and Windows 10

    Posted 06-12-2017 03:26 PM

    Windows 10 was not officially tested with SCM 12.1 but should be compatible.  If you have any problems at all you can right click on the icon for Workbench, select "Properties" and then go to the "Compatibility" tab.  From there you can check the "Run this program n compatibility mode for:" checkbox and then select a supported platform such as Windows 7.

     

    Can you give it a try and let us know if this works OK for you?

     

    Thanks,

     

    Melinda Skelton

    CA Technologies Support Team



  • 3.  Re: SCM r12.1 and Windows 10

    Posted 06-12-2017 10:32 PM

    Hi Melinda Skelton,

     

    Thanks for your reply.

     

    I failed to install Workbench in Windows 10. I guess maybe because of the SCM 12.1 32-bits installer.

    So for Windows 10, I plan to use harweb since Workbench is not working. I be able to login via Harweb but I cannot check-in/out a file. 

     

    Can I download the installer for Workbench?

    Why my Harweb not working in Windows 10? It works fine in Windows 7.

     

    Please advise.

     

     



  • 4.  Re: SCM r12.1 and Windows 10
    Best Answer

    Posted 06-13-2017 11:50 AM

    In order to check out and check in with Harweb you will need to install the SCM Agent software on your local machine.  Links to the installation files for that should be present on the Harweb Home page.  Can you try installing the agent to see if this resolves the problem?  If it does not, please open a support case so that we can help to find the problem.

    The installation media for SCM version 12.1 is no longer available because that version is no longer supported.  Did you have plans to upgrade any time soon?  Please open a support case for this as well if you have further questions.

     

    Let me know if there is more I can do to help.

     

    Thanks,

     

    Melinda Skelton

    CA Technologies Support Team