Harvest

Expand all | Collapse all

How can I reset the connection for an specific user in Harvest?

Jump to Best Answer
  • 1.  How can I reset the connection for an specific user in Harvest?

    Posted 02-10-2016 04:46 PM

    Hello,

     

    I defined in the customer site that any user have the properties of Single Workstation Login.

     

    How can I reset the connection for an specific user?

     

    Regards,   

     

     

    Tania Moreno



  • 2.  Re: How can I reset the connection for an specific user in Harvest?

    Posted 02-11-2016 11:29 AM

    If you have a list of users for which you would like to enable or disable the "Single Workstation Login" feature, you can use the husrmgr command line utility with the "-swl=Y" or "-swl=N" option.  Check the Command Line Reference Guide for details.

     

    Let me know if this answers your question.

     

    Thanks,

     

    Melinda Skelton

    CA Technologies Support Team



  • 3.  Re: How can I reset the connection for an specific user in Harvest?

    Posted 02-11-2016 11:43 AM

    Hello Melinda,

     

    Nice to see you.  

     

    No, my question is not answered.

     

    My customer wants that every user only uses one connection at a time. The issue comes when the user closes the workbench and open it again (can be at the next day), Then the login windows get a message: Unable to log into broker brokername and E03060085: Login failed: single workstation user has active session (s) with the broker from another system.

     

    The idea is to reset this active session in order to reconnect sucesfully. How?

     

    Regards,

     

    Tania Moreno



  • 4.  Re: How can I reset the connection for an specific user in Harvest?

    Posted 02-11-2016 02:27 PM

    Hi Melinda,

     

    I had opened an issue 00295299.

     

    Regards!

     

     

    Tania Moreno



  • 5.  Re: How can I reset the connection for an specific user in Harvest?
    Best Answer

    Posted 02-22-2016 08:48 AM

    Hello,

     

    The issue is solved at release r12.6.  

    Customer is on the way to migrate soon.

     

     

    Regards!

     

     

    Tania Moreno R.