Release Automation

Expand all | Collapse all

UI does not blink during process execution

Jump to Best Answer
  • 1.  UI does not blink during process execution

    Broadcom Employee
    Posted 10-21-2016 04:23 PM

    During process execution, the UI is not blinking for some users so it is very difficult for them to follow the execution.

    We do not know if the root cause is network or java configuration or local OS configuration.

    Any one has already met such an issue ?

    Thanks for feedback and guidances.

    Marc



  • 2.  Re: UI does not blink during process execution

    Broadcom Employee
    Posted 11-02-2016 11:30 AM

    Hi 

    I believe your questions has been answered, I will mark this as the correct answer.

    When your question is not answered or you still have additional questions please let us know.

    With Kind Regards

    Dirk



  • 3.  Re: UI does not blink during process execution

    Broadcom Employee
    Posted 10-21-2016 05:03 PM

    Hi,

     

          Is the problem you are seeing the ROC or ASAP?  if the problem is with the ROC designer I have seen a problem with Dual Nic NAC's and sometimes the IP network bindings can cause problems with screen refresh.

     

    regards

    keith



  • 4.  Re: UI does not blink during process execution

    Broadcom Employee
    Posted 10-24-2016 07:52 AM

    Hi,

     

    Thanks to Billy,

     

    You identified the exact issue at the Customer site. We have an issue with the DNS name resolution on the NAS servers for some Workstations accessing the ASAP and ROC. We tried to register some Workstation IP Address and Name in the etc/hosts file and this is working correctly for these Workstations. Now we transmit this DNS name resolution issue to the Customer network team.

     

    Regards,



  • 5.  Re: UI does not blink during process execution

    Broadcom Employee
    Posted 10-21-2016 06:57 PM

    The problem occurs in the ROC.



  • 6.  Re: UI does not blink during process execution

    Posted 10-24-2016 06:20 AM

    we have this issue as well from time to time, refreshing the site works for us



  • 7.  Re: UI does not blink during process execution

    Broadcom Employee
    Posted 10-22-2016 08:29 AM

    Hi,

         Can you confirm if the NAC has multiple Nic's configured?

     

    regards

    keith



  • 8.  Re: UI does not blink during process execution
    Best Answer

    Broadcom Employee
    Posted 10-22-2016 09:40 AM

    The NAC has to be able to resolve the ip address (the ip address in the packet that arrives from the ROC browser) to a name.  If this is not the case, you can see the types of problems you are seeing.  I have come across a similar problem and once the name resolution was resolved, the problem went away.



  • 9.  Re: UI does not blink during process execution

    Broadcom Employee
    Posted 10-23-2016 07:00 PM

    Thanks for your inputs.

    FYI, the problem occurs on workstation that access to the NAC by using proxy and NAT.



  • 10.  Re: UI does not blink during process execution

    Broadcom Employee
    Posted 10-24-2016 04:05 AM

    Thanks 

     

         Is the workstation using the NAT'd IP address or the hostname of the NAC to access the ROC?

     

    Regards

    Keith