Release Automation

Expand all | Collapse all

Unable to distribute Artifact to Execution Server

Jump to Best Answer
  • 1.  Unable to distribute Artifact to Execution Server

    Posted 06-03-2015 11:35 PM

    Error Nolio1.JPG

    Nolio deployment was working fine and suddenly we got error where it shows error while distributing manifest to execution server.

     

    Detailed log says however we have verified that source file already exist on remote file location as defined in artifact details.

     

    2015-06-03 12:19:27,944 [StageExecutorTask-482] ERROR (com.nolio.releasecenter.services.release.execution.engine.ArtifactPackageDistributionServiceImpl:507) - Failed to distribute artifact [artifact_store/releaseId_5662/Release Configuration/Release Configuration/15.98/maniFest.xml]to NES [XXXXXXX]. Can not download file to [artifact_store\releaseId_5662\Release Configuration\Release Configuration\15.98\maniFest.xml]. could not get file [fid:BD8385CA965760C053C8737EC41CEF9E] : Did not find any source.

      "75" o:preferrelative="t" path="m@4@5l@4@11@9@11@9@5xe" filled="f" stroked="f">

     

     

    Please advice if anyone have pointer to do more investigation.



  • 2.  Re: Unable to distribute Artifact to Execution Server
    Best Answer

    Posted 06-04-2015 06:33 AM

    One of our team member found issue in Corrupted File cache/File registry/File cache"

    And it require fix from CA which causing continue cache corruption while distributing artifact.



  • 3.  Re: Unable to distribute Artifact to Execution Server

    Posted 04-11-2016 01:30 PM

    Hi,

     

    We're facing the same exact issue with some deployments.  We are running version 5.0 sp2.  What is the fix to resolve this issue?



  • 4.  Re: Unable to distribute Artifact to Execution Server

    Posted 11-28-2016 06:14 PM

    I too am experiencing the same problem with RA 6.1. maybar, please provide information on how this problem was resolved.