Clarity PPM1

Expand all | Collapse all

NSA / CSA and APP startup problems after application refresh

Jump to Best Answer
  • 1.  NSA / CSA and APP startup problems after application refresh

    Posted 11-08-2019 04:42 AM
    Hi There,

    We are experiencing a problem with dedicated functionality after a database refresh from prod to test-environment.

    The issue is, after having started NSA and Beacon and login into NSA the reaction especially into the setting-section / properties of the environment seems to be defect. Accessing services, logs -tabs is working fine.

    Also the startup time of the APP is challenging taking almos 20 minutes before the login-page appears.
    The NSA application starts fast.

    We checked ports, multicasting, obviously the database connection, though still no improvement.

    Has somebody experienced similar behaviour? ( we run on 15.6.0 / 1-server environment with dedicated Oracle DB 12.2 )

    Any hints are wolcome!


    Cheers,
    Sebastian


  • 2.  RE: NSA / CSA and APP startup problems after application refresh
    Best Answer

    Posted 11-11-2019 03:11 AM
    Edited by Sebastian Ryborz 11-11-2019 12:28 PM
    ...it was not that obvious, for there was no error message in the logs indicating that error.

    The issue was an error in the DWH-connection definition in the properties.xml file.

    For this reason the entire properties tab did not work (well, it finally did but with response times of several minutes to switch between tabs in the configuration..).

    We couldn't find any indicator leading into the direction of the wrong config; the DWH config was one of the least considered ones.
    Rather network / multicast / database content were on suspicion.

    HTH.