Clarity

Expand all | Collapse all

adhoc-view/adhoc-view page not responding

Jump to Best Answer
  • 1.  adhoc-view/adhoc-view page not responding

    Posted 10-17-2017 09:20 AM

    Hi All,

     

    adhoc view created from CA PPM DWH BEAN data source  not responding while trying to filter the results from input control?

     

    1.created domain from CA PPM DWH BEAN datasource

    2.developed adhoc view based on the domain (yearly data)

    3.multi selected all the projects (about 1000 projects)

    4. saved 

    when running the view for the first time, its generating the result with no problem.But when trying to modify the filter condition or click any filters its showing "server not responding"

     

    I checked jasper logs and there were no exceptions hitting.

    can any one please explain how cache management happening in advanced reporting? not sure whether its related to cache tho..

     

    Thanks in advance!

    Harun 



  • 2.  Re: adhoc-view/adhoc-view page not responding

    Posted 10-17-2017 09:37 AM

    Hi Harun,

     

    Server not responding could be the volume of data pulled along with how jaspersoft server is sized. So we may need to take a look a browser trace to see where its taking longer.

     

    Regards

    Suman Pramanik 



  • 3.  Re: adhoc-view/adhoc-view page not responding

    Posted 10-17-2017 12:30 PM

    Hi SumanPramanik Here a little to add. We used to restart jasper service on a daily basis to flush the cache. Is that the cause ?



  • 4.  Re: adhoc-view/adhoc-view page not responding
    Best Answer

    Posted 10-20-2017 12:10 PM

    Hi Harun,

     

    There is no dependencies on the restart and once a cookie is generated it alive until logged off. The problems needs deeper investigation and if you haven't opened a support case please do so.

     

    Regards

    Suman Pramanik