Clarity

Expand all | Collapse all

14.3 Upgrade OD & SSO - Users now getting redirected to PPM Login page (until they clear cache etc.)  Issue is reoccurring

Jump to Best Answer
  • 1.  14.3 Upgrade OD & SSO - Users now getting redirected to PPM Login page (until they clear cache etc.)  Issue is reoccurring

    Posted 03-25-2016 10:03 AM

    Hi all,

     

    I am curious if anyone has seen this or has any feedback. We upgraded to 14.3 last weekend.  Since then a lot of users when logging into OUR SSO link, they are getting redirected to the PPM login page (rather than directly into PPM).  The fix is to clear browser cache and relaunch the browser.  It is happening over and over for some users each morning.

     

    PPM SSO.png

     

    Regards,

    Neil



  • 2.  Re: 14.3 Upgrade OD & SSO - Users now getting redirected to PPM Login page (until they clear cache etc.)  Issue is reoccurring
    Best Answer

    Posted 03-25-2016 10:57 AM

    It is happening because the browser is loading from cache and not the SSO URL because at the back its still points to same CPPM URL, so the only fix is to clear the browser cache



  • 3.  Re: 14.3 Upgrade OD & SSO - Users now getting redirected to PPM Login page (until they clear cache etc.)  Issue is reoccurring

    Posted 03-28-2016 02:54 PM

    Correct answer was posted.  After our upgrade we sent out some pdf instructions to all users for all browsers.  Took a few weeks to get everybody... and some people do not follow the directions properly and will have 'issues'.  Be patient.  14.3 works well.



  • 4.  Re: 14.3 Upgrade OD & SSO - Users now getting redirected to PPM Login page (until they clear cache etc.)  Issue is reoccurring

    Posted 05-04-2016 09:13 AM

    I actually had to open an Ondemand case for this.  Somehow after our 14.3 upgrade "Use SSO" was not checked in the properties.xml. Once they fixed that, issue subsided.