Clarity

Expand all | Collapse all

How to view ootb report in UK date format (Clarity 13.3 + CABI3.3 SP1)

  • 1.  How to view ootb report in UK date format (Clarity 13.3 + CABI3.3 SP1)

    Posted 02-10-2015 07:04 AM

    Just reading some discussion in this communitity and try to use user browser locale setting from CMC preference and add UK language in client browser (IE, Firefox, Chrome). Also, setting UK local in Control panel and Clarity user Local is set to UK.

     

    But when running report in Clarity, the date fomat doesn't change to UK format.

     

    Anyone can suggest me more.

     

    Regards,

    Sununta S.



  • 2.  Re: How to view ootb report in UK date format (Clarity 13.3 + CABI3.3 SP1)

    Posted 02-11-2015 07:20 PM

    Hi Sununta

     

    On BO CMC check the following setting:

     

    'Product Locale'

    'Preferred Viewing Locale'

     

    If these are both set to 'Use browser locale' the expectation is that report will use the web browser locale (which you set to UK)

     

    Also check Infoview -> Preferences

     

    If ' Use Browser Locale' doesn't work, try setting to UK.

     

    Regards

    Biljana



  • 3.  Re: How to view ootb report in UK date format (Clarity 13.3 + CABI3.3 SP1)

    Posted 02-12-2015 05:39 AM

    Dear Biljana,

     

    It works on my test environment but for it seems din't work in our customer environment.

    Do you have any suggestion for me to investigate this ??

     

    Regards,

    Sununta S.



  • 4.  Re: How to view ootb report in UK date format (Clarity 13.3 + CABI3.3 SP1)

    Posted 02-12-2015 05:47 PM

    Hi Sununta

     

    Are you accessing both from your workstation? If yes, then Web browser setting is OK.

    Check Clarity - Home -> Account Setting for correct locale and tz.

    Make sure that CMC and Infoview Preferences are also set.

     

    Check the setting on servers themselves: Clarity, DB and BO.

     

    If you can see any differences between two systems, please raise a  Support case.

     

    Regards

    Biljana