Layer 7 Identity Management

Expand all | Collapse all

issue while running report "User Accounts Reports and User Entitlement Report

Jump to Best Answer
  • 1.  issue while running report "User Accounts Reports and User Entitlement Report

    Posted 18 days ago

    Hi,

    I am facing issue while running report "User Accounts Reports and User Entitlement Report" it is going in-progress state in view submitted task(inside task showing at 80%) even after 3 days also its showing same in-progress state. Please suggest why it it is stopping at 80%.

    My environment is as below.

    ca-identity-manager 14-2
    CA Business Intelligence JasperReports® Server 6.4.3

    regards
    Ramesh



  • 2.  RE: issue while running report "User Accounts Reports and User Entitlement Report
    Best Answer

    Posted 18 days ago

    Was this "User Accounts Reports and User Entitlement Report" working before and this issue started suddenly?  Any changes to the "User Accounts Reports and User Entitlement Report" report?  Any error in your jasper.log?  Was this just the one run with and it got stuck at 80% but previous or new runs work?

    <tomcat>/webapps/jasperserver-pro/WEB-INF/logs/jasperserver.log

    In the VST do you see any error in the UI in the task completion?  Any errors in your app server logs?  



    ------------------------------
    Best regards,

    Scott Owens
    Sr Support Engineer
    Enterprise Software Division
    Broadcom Inc.
    ------------------------------