Layer 7 Identity Management

Expand all | Collapse all

failed installing CABI Business intelligence installation

Jump to Best Answer
  • 1.  failed installing CABI Business intelligence installation

    Posted 14 days ago

    Hi CA cummunity

    I am busy with the installation of CA business intelligence installation Jasper report (CABI) however I am currently experiencing a problem because after the installation of this product I don`t get an web interface or something where I can login. I tried to use de location where I installed the product in D:\CA business intelligence but i cannot find any bat file called StartServers. During the installation i don`t get any fatal Errors.

     

    Can somebody help me to resolve this issue?

    Kind regards,

    Hamada sadik



  • 2.  RE: failed installing CABI Business intelligence installation

    Posted 14 days ago
    Was tomcat service started on the Jasper system?  Does the service start?  What do you get when you try to access the Jasper-pro UI?

    The jasper logs are located at:

    <tomcat>/webapps/jasperserver-pro/WEB-INF/logs/jasperserver.log

    Thank you

    ------------------------------
    Best regards,

    Scott Owens
    Sr Support Engineer
    Enterprise Software Division
    Broadcom Inc.
    ------------------------------



  • 3.  RE: failed installing CABI Business intelligence installation

    Posted 14 days ago
    Hi Scott,

    Thanks for your response. In services i don`t see any service named Tomcat or apache-tomcat in services and this is strange because during the installation I have indicated to install tomcat. I also searched for the jasper logs in the path you gave me, I could find the apache-tomcat and webapps folder but the webapps folder is empty there are no jasper logs. 

    Kind regards,

    Hamada sadik


  • 4.  RE: failed installing CABI Business intelligence installation

    Posted 14 days ago
    What does the jasper-pro UI say when you try to access it through the browser?  Just "404 Page not found" or do you see a Tomcat or other error?  From the Jasper server where you installed it do you have Jasper icons from the start menu?

    ------------------------------
    Best regards,

    Scott Owens
    Sr Support Engineer
    Enterprise Software Division
    Broadcom Inc.
    ------------------------------



  • 5.  RE: failed installing CABI Business intelligence installation

    Posted 14 days ago
    If you installed the bundled tomcat that comes with Jasper the service name is 'cabusinessintelligencetomcat'.  That is the service you are looking for that you would want to start.

    The URL for Jasper Server Pro is:

    http://servername:port/context

    For example:
    http://localhost:8080/jasperserver-pro

    The installation logs are located at: C:\Program Files\CA\SC\CA Business Intelligence\_CA Business Intelligence_installation\Logs (depending on your installation path)

    Your server logs are located at: C:\Program Files\CA\SC\CA Business Intelligence\apache-tomcat\logs (depending on your installation path)

    Thank you,
    Nicole


  • 6.  RE: failed installing CABI Business intelligence installation

    Posted 13 days ago

    Hi Nicole,

     

    Thanks for your response. I have tried to access Jasper server pro through the browser using my local host name but I get that this page can`t be displayed.

     

    i also searched for cabusinessinteligencetomcat in the services but i can't find it.

    the installaite logs are indeed in that path but I could not find the server logs.

     

    Kind regards,

     

    Hamada sadik

     

     






  • 7.  RE: failed installing CABI Business intelligence installation

    Posted 13 days ago
      |   view attached
    Hi Scott,

    When I tried to access trough the broweser I get "This page can`t be displayed"  and don`t see tomcat or other error. From the start menu i don`t see any jasper icons. See attached file.

    For your information. I have installed CABI as custom and not as default component, I don`t know if this is the problem. because I tried to install cabi as the default component and it works. but because this installation is for a customer for an existing database, I opted for custom installation

    Best regards,

    Hamada sadik

    Attachment(s)

    docx
    Japer pro error.docx   77K 1 version


  • 8.  RE: failed installing CABI Business intelligence installation

    Posted 13 days ago
    You mentioned this is a custom installation, did you install with the embedded tomcat or an external tomcat?  As I mentioned in my previous post, the embedded Tomcat services will be called 'cabusinessintelligencetomcat'.  You also need to review the CABI installation logs located at: C:\Program Files\CA\SC\CA Business Intelligence\_CA Business Intelligence_installation\Logs (depending on your installation path)


  • 9.  RE: failed installing CABI Business intelligence installation

    Posted 13 days ago
      |   view attached

     

     

    Hi Nicole,

     

    I have installed the embedded tomcat.

     

    hereby the CA Business intelligence logs.

     

    Kind regards,

     

    Hamada sadik

    ==
    This message is confidential. It may also be privileged or otherwise protected by work product immunity or other legal rules. If you have received it by mistake, please let us know by e-mail reply and delete it from your system; you may not copy this message or disclose its contents to anyone. The integrity and security of this message cannot be guaranteed on the Internet.
    Enable-U, Asterweg 19d12 Unit 2, 1031 HL Amsterdam, www.enable-u.com



    Attachment(s)



  • 10.  RE: failed installing CABI Business intelligence installation

    Posted 12 days ago
    Hi Hamada,

    The installer exited. 

    Error running install panel: Error running install panel:     java.lang.NullPointerExceptionjava.lang.NullPointerException at com.ca.bicoe.cajasperserver.install.guiinstaller.custompanels.RollbackFinishScreenPanel.setupUI(RollbackFinishScreenPanel.java:79) at com.zerog.ia.installer.AAMgr.a0(Unknown Source) at com.zerog.ia.installer.AAMgr.ac(Unknown Source) at com.zerog.ia.installer.AAMgrBase.am(Unknown Source) at com.zerog.ia.installer.AAMgrBase.runNextInstallPiece(Unknown Source) at com.zerog.ia.installer.AAMgr.ac(Unknown Source) at com.zerog.ia.installer.AAMgrBase.am(Unknown Source) at com.zerog.ia.installer.AAMgrBase.runNextInstallPiece(Unknown Source) at com.zerog.ia.installer.AAMgr.ac(Unknown Source) at com.zerog.ia.installer.AAMgrBase.am(Unknown Source) at com.zerog.ia.installer.AAMgrBase.runNextInstallPiece(Unknown Source) at com.zerog.ia.installer.AAMgr.actionPerformed(Unknown Source) at java.awt.Button.processActionEvent(Unknown Source) at java.awt.Button.processEvent(Unknown Source) at java.awt.Component.dispatchEventImpl(Unknown Source) at java.awt.Component.dispatchEvent(Unknown Source) at java.awt.EventQueue.dispatchEventImpl(Unknown Source) at java.awt.EventQueue.access$400(Unknown Source) at java.awt.EventQueue$3.run(Unknown Source) at java.awt.EventQueue$3.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source) at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source) at java.awt.EventQueue$4.run(Unknown Source) at java.awt.EventQueue$4.run(Unknown Source) at java.security.AccessController.doPrivileged(Native Method) at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source) at java.awt.EventQueue.dispatchEvent(Unknown Source) at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source) at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source) at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source) at java.awt.EventDispatchThread.pumpEvents(Unknown Source) at java.awt.EventDispatchThread.pumpEvents(Unknown Source) at java.awt.EventDispatchThread.run(Unknown Source)SHUTDOWN REQUESTED
    REGISTRY ALREADY STORED!
    Exiting with exit code: 08. final log file name=D:\CA Business Intelligence\_CA Business Intelligence_installation\Logs\CA_Business_Intelligence_Install_08_30_2019_10_11_18.log====================STDOUT ENTRIES==================

    I recommend you open a support case so we can work through these issues further.

    Thank you,
    Nicole



  • 11.  RE: failed installing CABI Business intelligence installation
    Best Answer

    Posted 11 days ago

    Hi Nicole,

     

    Thanks for the update. I have opened a support case about this issue. The case number is : 20061040

     

     

    Kind regards,

     

    Hamada sadik 
    Consultant
    +31 (0) 615327950

    Enable U Dé Integratiespecialist
    +31 (0) 20 716 38 66 info@enable-u.nl 
    Kaap Noord, Asterweg 19d12 1031 HL Amsterdam

    Enable U

     

    ==
    This message is confidential. It may also be privileged or otherwise protected by work product immunity or other legal rules. If you have received it by mistake, please let us know by e-mail reply and delete it from your system; you may not copy this message or disclose its contents to anyone. The integrity and security of this message cannot be guaranteed on the Internet.
    Enable-U, Asterweg 19d12 Unit 2, 1031 HL Amsterdam, www.enable-u.com