Symantec Identity Management

Expand all | Collapse all

User Search screen in Module and Form are different

Jump to Best Answer
  • 1.  User Search screen in Module and Form are different

    Posted 21 days ago
    Hi Team,
    Identity Suite 14.3 vapp.

     

    I have defined a user searches which will allow to refer 2 attributes only and it is display correctly in Module

     

    But when I defined DisplayType=User Selector, ServerType=Internal in a form & specify with the same user searches.

     

     

    When launch the form, it display differently from the module search screen. The default user attributes are been displayed.(Which is wrong)

     (We only want to allow user to search based on 2 attributes only)


    Have anyone faced this issue before ?
    Any workaround to display 2 attributes instead of all user attributes ?

    regards,
    William

     



  • 2.  RE: User Search screen in Module and Form are different
    Best Answer

    Posted 20 days ago
    Hi William,

    It seems like this might be a defect.  Please open a case to further proceed this.

    Best regards,
    Frank

    ------------------------------
    ------------------------------
    And, as always Perhaps there are others in the communities who have experience in doing this and we invite them to comment here also.
    Another option may be to reach out to our partner HCL Technologies to see in what way they can assist further. The Enterprise Studio team of HCL can be reached at enterprisestudio@hcl.com. https://www.hcltech.com/enterprise-studio
    ------------------------------