Symantec Identity Management

Expand all | Collapse all

Layer 7 Identity Management : Technical documentation for Upgrading CA IDM 14.1.0 to 14.3(virtual Applicance)

Jump to Best Answer
  • 1.  Layer 7 Identity Management : Technical documentation for Upgrading CA IDM 14.1.0 to 14.3(virtual Applicance)

    Posted 12-11-2019 11:20 AM

    Hi Itamar,

     

    When I went through the Migration Xpress documents, I can see that the supported Target environment is only 14.2

    Does this mean that we having 14.1(non vapp) can only go to 14.2 vApp and not 14.3 vApp directly?

     

    References from MigrationXpress project that are saying Target is only 14.2 vApp

     

    The supported TARGET vApp version is 14.2

     

    Change log:

    From this release forward, only 14.2 is supported as a target system

     

    Also, the upgrade guides you had shared below are not talking about anything related to Migration Xpress nor vApp. May I know if I am not understanding correctly.

    Regards,

    Prasanna Mandadi

    +1 214 923 2876

     

     

    Classified - Confidential



  • 2.  RE: Layer 7 Identity Management : Technical documentation for Upgrading CA IDM 14.1.0 to 14.3(virtual Applicance)

    Posted 12-11-2019 11:31 AM
    @Itamar Budin

    ------------------------------
    Best regards,

    Scott Owens
    Sr Support Engineer

    ------------------------------
    And, as always Perhaps there are others in the communities who have experience in doing this and we invite them to comment here also.

    Another option may be to reach out to our partner HCL Technologies to see in what way they can assist further. The Enterprise Studio team of HCL can be reached at enterprisestudio@hcl.com. https://www.hcltech.com/enterprise-studio
    ------------------------------
    ------------------------------



  • 3.  RE: Layer 7 Identity Management : Technical documentation for Upgrading CA IDM 14.1.0 to 14.3(virtual Applicance)
    Best Answer

    Posted 12-12-2019 01:34 AM
    Hi,

    14.3 is also supported via Migration Xpress
    We'll review the doc and update as necessary

    Please confirm that you are using the latest MX from the Validation site?

    Satbeer