Symantec IGA

Expand all | Collapse all

CA IDM Support Matrix

Jump to Best Answer
  • 1.  CA IDM Support Matrix

    Posted 12-07-2018 01:28 PM

    Hi.

    For fixing one of the vulnerability in ca idm component, we had to upgrade our current provisioning components to 12.6.8 version. Can you please confirm, if below version of IDM and Siteminder components are supported version or not ?

    CA Directory - 12.0 SP15

    CA IDM - r12.6 SP4 CR3

    CA IDM Provisioning Component - r12.6.8 (Upgraded from 12.6.4)

    CA SiteMinder - r12.52 SP1 CR1

     

    We couldn't find this information in ca support matrix.



  • 2.  Re: CA IDM Support Matrix

    Posted 12-07-2018 02:13 PM

    You should not be mixing the versions of IM, Provisioning, and Connector Servers. You should upgrade IM to 12.6.8 as well. The 12.6.4 has already reached end of service. Also note that the 12.6.8 will reach end of service in April 2019 too.

     

    CA Identity Manager Release and Support Lifecycle Dates - CA Technologies 

     

    The IM 12.6.8 simply lists CA Directory 12.x with not specific version. However on my IM 12.6.8 system it looks like I am running CA Directory 12.0.18 version so you should upgrade that too.

     

    You can also check the same link for IM 12.6.8 platform support matrix to check for the versions of SSO listed.

     

    Server Environments - CA Identity Manager - 12.6.8 - CA Technologies Documentation 



  • 3.  Re: CA IDM Support Matrix

    Posted 12-07-2018 03:15 PM

    Thank you for quick response. So in that case we would need to upgrade complete suite which includes Directory, IDM and SSO correct ? What if we keep only provisioning server upgraded and keep other components as is to 12.6.4 version. In current condition it is upgraded and working fine, any chance it may fails later ?



  • 4.  Re: CA IDM Support Matrix
    Best Answer

    Posted 12-07-2018 03:30 PM

    What you current have is not supported.

     

    IM version 12.6.4 reached EOS in October 2018.

    Mixing IM 12.6.4 and 12.6.8 components is also not supported.

     

    You will need to upgrade all of the IM components to 12.6.8 to be supported.

     

    But as I noted version 12.6.8 will reach EOS in April 2019 so you should also be planning a further upgrade of all IM components to a 14.x release the latest as of now is 14.2 version.