Symantec IGA

Expand all | Collapse all

Identity Portal: access module - save button not enabled

Jump to Best Answer
  • 1.  Identity Portal: access module - save button not enabled

    Posted 09-11-2018 09:26 AM

    Hi all,

     

    I'm working with IdentitySuite 14.1.0 and I'm configuring Access Right in Access Module.

     

    I'm not able to save my configuration since the "Save" button is not enabled.

     

    All others modules work fine.

     

    Any idea?

    Thanks

    IG



  • 2.  Re: Identity Portal: access module - save button not enabled

    Posted 09-11-2018 10:09 AM

    A likely cause would be having something that needs to be set not set. Check to make sure there is a scope, execution policy, and all fields populated.



  • 3.  Re: Identity Portal: access module - save button not enabled

    Posted 09-11-2018 10:58 AM

    I tried the same thing and nothing I put in Access Rights seemed to enable the Save button, but when I checked the Search button, under the Search option the Save button became available.



  • 4.  Re: Identity Portal: access module - save button not enabled

    Posted 09-11-2018 11:11 AM

    Thanks for your reply and thanks also to KennyV.

     

    Unfortunately in my identity no action or configuration enabled the save button, so I used a "brute force" approach: I exported the Access module from my test environment (where it's working), and imported it in my installation. After that the save button was enabled.

     

    Thanks again

    IG



  • 5.  Re: Identity Portal: access module - save button not enabled
    Best Answer

     
    Posted 09-12-2018 05:15 AM

    I had a similar issue in 14.2.

    I had originally done a quick deploy of the module. I deleted the Access Rights module and re-deployed it, but this time not as a quick deploy. Then I was able to save things.

     

    Pearse



  • 6.  RE: Re: Identity Portal: access module - save button not enabled

    Posted 06-17-2019 11:49 PM
    Hello!

    I am facing the same problem. The 'Save' button is not enabled for the access module.
    I deleted the module and tried to create a new one, this time not using the 'Quick Create' option, but using the pencil icon to edit before creating. Now the 'Create' button itself is grayed out (not enabled).
    Any idea how to fix this?


  • 7.  RE: Re: Identity Portal: access module - save button not enabled

    Posted 01-21-2020 08:37 AM
    Open IP with firefox, then Inspect Element on "SAVE" button. Now edit the code removing disabled code. I know, its a dirty trick but works...


  • 8.  Re: Identity Portal: access module - save button not enabled

    Posted 10-03-2018 02:47 PM

    Thanks Gordon. This worked for me.