DX NetOps

Expand all | Collapse all

Devices appear out of its container

  • 1.  Devices appear out of its container

    Posted 07-05-2018 03:46 PM

    Hello buddies, I hope you are well.

     

    Does somebody know why a few devices (6 to be exact) sometimes appear out of its container?

    This sometimes happens and always are the same devices. I relocate the devices on its respective container and then of few days these appear out of the container again.

     

    I appreciate any feedback in order to review and resolve this behavior.

     

    Thanks in advance!

     

    EOS.



  • 2.  Re: Devices appear out of its container

    Posted 07-05-2018 03:50 PM

    Are these UIM or VNA models?

     

    What is the value of the IsMovable attribute id 0x11a80?

     

    Joe



  • 3.  Re: Devices appear out of its container

    Posted 07-09-2018 09:58 AM

    Do you have Spectrum integrated with UIM? If so, are these UIM models? Check the values of the UIMntityType attribute id 0x1337c and UIMOrigin attribute id 0x1337f.

     

    You say they appear outside of the container. Where outside of the container?

     

    Joe



  • 4.  Re: Devices appear out of its container

    Posted 07-12-2018 06:37 PM

    Hi all,

    Today again the devices appear outside of the containers..

    6 devices but this time was one different than last time.



  • 5.  Re: Devices appear out of its container

    Posted 07-05-2018 05:17 PM

    Hi Joseph!

    These are VNM models and for all them the value of IsMovable attribute is "No"

     

     

    kind regards

    EOS



  • 6.  Re: Devices appear out of its container

    Posted 07-09-2018 01:11 PM

    Hi Joseph,

    Yes, we have Spectrum integrated with UIM, and the models are not UIM models. I didn't found the attributes id that you indicate for none of the models.

     

     

     

    The devices appear outside of the containers, at the end of all the containers list of the Universe.

     

     

     

    Thanks for the feedback!

     

    Kind regards.

     

    EOS.



  • 7.  Re: Devices appear out of its container

    Posted 07-13-2018 10:33 AM

    I would open a case with Spectrum Support so we can look into this more thoroughly.

     

    Joe



  • 8.  Re: Devices appear out of its container

    Posted 07-06-2018 08:48 AM

    VNM icon like the one below?

     



  • 9.  Re: Devices appear out of its container

    Posted 07-10-2018 09:38 AM

    What version of Spectrum?



  • 10.  Re: Devices appear out of its container

    Posted 07-06-2018 11:47 AM

    Joseph, this are the models 

     



  • 11.  Re: Devices appear out of its container

    Posted 07-10-2018 11:56 AM

    Joseph, the version of Spectrum is 10.2



  • 12.  Re: Devices appear out of its container

    Broadcom Employee
    Posted 07-11-2018 05:12 AM

    Do these SysEdge devices have the VCAIM plugin installed on them?  Are you using Virtual Host Manager or are you using UIM for the monitoring of the Virtual Hosts?



  • 13.  Re: Devices appear out of its container

    Posted 07-06-2018 12:34 PM

    What is the create date/time of the model? Select the model, click on the Attributes tab, filter for and select createtime attribute id 0x11b41.

     

    Joe



  • 14.  Re: Devices appear out of its container

    Posted 07-11-2018 03:21 PM

    Hi Glenn,

    The devices have not the VCAIM plugin installed. The UIM for the monitoring of the virtual hosts.

    So far the devices still inside on its containers since July 5, every morning I check if they are outside or not.

     

    I will be attentive to your comments

    regards



  • 15.  Re: Devices appear out of its container

    Posted 07-06-2018 02:15 PM

    two of the models was created on june 2017

    the others was created on may 2018