DX NetOps Manager

Expand all | Collapse all

Spec KB: Getting error as "Invalid Server Address" when uploading the firmware using firmware task

  • 1.  Spec KB: Getting error as "Invalid Server Address" when uploading the firmware using firmware task

    Posted 08-05-2015 04:24 PM

    Spec KB: Getting error as "Invalid Server Address" when uploading the firmware using firmware task

    Document ID:  TEC1132112

    ShowHide Technical Document Details

    • Products
      • CA Spectrum
    • Releases
      • CA Spectrum:Release:9.4
      • CA Spectrum:Release:9.3
    • Components
      • APPLICATIONS

    Problem:

    Getting error as "Invalid Server Address" when uploading firmware using firmware task.

    Please select the following link for more information on this subject:


    Knowledge Document Link:


    http://www.ca.com/us/support/ca-support-online/product-content/knowledgebase-articles/tec1132112.aspx



  • 2.  Re: Spec KB: Getting error as "Invalid Server Address" when uploading the firmware using firmware task

    Posted 08-06-2015 02:04 AM

    Thank, you.

    But: You tell us, what is wrong, but you don't tell us, how to make  it correctly.

    "Solution: If the Device Firmware Transfer Settings are configured with image directory then you should not give Image directory under Server Settings."

    Where should we configure the image directory?

    Regards, Frank



  • 3.  Re: Spec KB: Getting error as "Invalid Server Address" when uploading the firmware using firmware task

    Posted 08-07-2015 08:32 AM

    Hi Frank,

     

    Request you take a look @ TEC1132112-NCM-Invalid-Server-Address.docx attached in the same page. 

     

    BTW, you do specify in SERVER SETTINGS , anyways.

     

    Cheers,

    Lakshmi.



  • 4.  Re: Spec KB: Getting error as "Invalid Server Address" when uploading the firmware using firmware task

    Posted 08-10-2015 04:22 AM

    Hi, Lakshmi,

    I've understood, I should  not fill "Image Directory".

    But where can I tell the Job that the files are in a subdirectory?

    This is the information that I miss.

    Regards, Frank