Flowdock

Expand all | Collapse all

HTTP 408 error during authentication

  • 1.  HTTP 408 error during authentication

    Posted 11-23-2018 05:03 AM

    Hi.

    I am experiencing issues using Flowdock from a browser or Rambox on my home slow ADSL connection. I am getting HTTP 408 (request timeout) error during authentication. And even when passing this step, then flows are not loaded. I guess the upload speed of my home ADSL connection is the issue. Everything is running fine when I am connected via a quicker connection.

     

    All other IMs I am using (Skype, Teams, WhatsApp) are running just fine. As I am using  more IMs, I don't want to have a  separate client for each of them and thus am using Rambox.
     

    Is there a workaround please?

     

    Thank you.

    Stepan

     



  • 2.  Re: HTTP 408 error during authentication

    Posted 11-26-2018 03:27 AM

    Stepan,


    I am not familiar with Rambox, but if it works on a different Internet connection, then the only suggestion I would have is to close down the Flows and 1-1's you are using to minimize data being pulled to see if that may help with initial login.  Once logged in, you can add them back.

     

    Maybe someone else has a suggestion as well.

     

    Michael



  • 3.  Re: HTTP 408 error during authentication

    Posted 11-26-2018 03:35 AM

    Thank you Michael.

    Rambox is basically the same as web browser - the issue is the same. I have just about 13 flows opened, 5 of them quite active, should not be that much IMHO.

    Do you think that the issue during authentication (see above) can be caused by the flows & 1:1 count?

    Stepan