Flowdock

Expand all | Collapse all

Flowdock 1.2.9 Crashing on Google Login

Jump to Best Answer
  • 1.  Flowdock 1.2.9 Crashing on Google Login

    Posted 06-12-2017 12:38 PM

    I am on Mac OS X 10.12.5. This issue only appears in Flowdock 1.2.9. Version 1.2.7 works without issue. When signing in through Google, the app unexpectedly quits when it reaches the two factor authentication step. I assume the app is trying to log me in after submitting the password instead of waiting for me to submit the two-factor authentication.



  • 2.  Re: Flowdock 1.2.9 Crashing on Google Login
    Best Answer

    Posted 06-13-2017 06:04 AM

    Hello Ryan, thanks for coming to us on this.

    I just tried this myself and for me the login worked fine. Would you be able to remove all cache and cookies from Safari ( as our App is using that data) and see if that helps. (In Safari go to Preferences>Privacy, Click on Manage website data and choose to remove all).

    Also make sure, that you have the old version removed before installing the new one.

     

    If that doesn't help, please let us know. We would then open a case for further investigation.



  • 3.  Re: Flowdock 1.2.9 Crashing on Google Login

    Posted 06-13-2017 11:55 AM

    It started working after clearing the cookies. The app still acted strangely (grays out window and shows progress indicator) at the two factor authentication step, but at least it didn't crash so I was able to login.