Flowdock

Expand all | Collapse all

How do I disable gmail forwarding to flowdock?

  • 1.  How do I disable gmail forwarding to flowdock?

    Posted 11-04-2016 11:37 AM

    I deleted a flow, but gmail still tries to forward email to the non-existent flow address, resulting in this error: MAIL-RECEIVER 410: Recipient no longer available. The flowdock address is not listed in my gmail forwarding settings, so I don't know how to disable it.



  • 2.  Re: How do I disable gmail forwarding to flowdock?

    Broadcom Employee
    Posted 11-04-2016 02:39 PM

    Hey Jenny, it sounds like Gmail is still trying to forward email to that flow, as there's nothing on the Flowdock side that would cause Gmail to send mail to it - as far as I know of anyway!

     

    I would probably check Gmail again and/or check different accounts, maybe? You might try disabling forwarding altogether, not just the one address. Here's how:

    Turn off automatic forwarding
    1. On your computer, open Gmail using the account you want to stop forwarding messages from.
    2. In the top right, click Settings .
    3. Click Settings.
    4. Click the Forwarding and POP/IMAP tab.
    5. In the "Forwarding" section, click Disable forwarding.

     

    Otherwise, could the messages be coming from a different account or something? Just spitballing here. Also, can you tell when the original message (on that MAIL-RECEIVER 410 message) was sent? Perhaps it was sent awhile ago and it's been retrying? 

     

    That's all I got



  • 3.  Re: How do I disable gmail forwarding to flowdock?

    Broadcom Employee
    Posted 11-07-2016 12:37 PM

    Hey Jenny, any luck?



  • 4.  Re: How do I disable gmail forwarding to flowdock?

    Posted 11-07-2016 02:09 PM
      |   view attached

    Hi John,

     

    I get the 401 message for every single email that comes in to the gmail

    account (translate@ted.com). Forwarding is (and has been) disabled in the

    gmail settings, so I'm not sure why this is happening.

     

     

     

    Below is a sample email from this morning. Let me know if you have any

    other ideas.

     

    Thanks,

    Jenny

     

    from: Mail Delivery System <MAILER-DAEMON@mx.flowdock.com> via

    <https://support.google.com/mail/answer/1311182?hl=en&authuser=2>

    sendgrid.net

    to: translatecaf_=otptranslatemail=ted-otp.flowdock.com@ted.com

    date: Mon, Nov 7, 2016 at 11:09 AM

    subject: Undelivered Mail Returned to Sender

    mailed-by: sendgrid.net

     

    signed-by: sendgrid.net

     

     

    This is the mail system at host mx.flowdock.com.

     

    I'm sorry to have to inform you that your message could not

    be delivered to one or more recipients. It's attached below.

     

    For further assistance, please send mail to postmaster.

     

    If you do so, please include this problem report. You can

    delete your own text from the attached returned message.

     

                       The mail system

     

    <otp+translatemail@ted-otp.flowdock.com>: service unavailable. Command

    output:

        MAIL-RECEIVER 410: Recipient (otp+translatemail@ted-otp.flowdock.com) no

        longer available

     

    Final-Recipient: rfc822; otp+translatemail@ted-otp.flowdock.com

    Original-Recipient: rfc822;otp+translatemail@ted-otp.flowdock.com

    Action: failed

    Status: 5.3.0

    Diagnostic-Code: x-unix; MAIL-RECEIVER 410: Recipient

        (otp+translatemail@ted-otp.flowdock.com) no longer available



  • 5.  Re: How do I disable gmail forwarding to flowdock?

    Broadcom Employee
    Posted 11-08-2016 05:49 AM

    Hello Jenny,

    is it possible that you have another gmail account called ted-otp.flowdock.com@ted.com ? If yes, please can you check the forwarding settings of that account? I believe, that email was intended for the account I mentioned.



  • 6.  Re: How do I disable gmail forwarding to flowdock?

    Posted 11-08-2016 09:47 AM
      |   view attached

    Hi,

     

    We never set up an account for ted-otp.flowdock.com@ted.com, and none of

    our other accounts are set to forward to it.

     

     

    I sent a test email to the account and got the following response:

     

     

    Delivery to the following recipient failed permanently:

     

         ted-otp.flowdock.com@ted.com

     

    Technical details of permanent failure:

    Google tried to deliver your message, but it was rejected by the server for

    the recipient domain ted.comby aspmx.l.google.com. .

     

    The error that the other server returned was:

    550-5.1.1 The email account that you tried to reach does not exist. Please

    try

    550-5.1.1 double-checking the recipient's email address for typos or

    550-5.1.1 unnecessary spaces. Learn more at

    550 5.1.1  https://support.google.com/mail/?p=NoSuchUser k137si19407217lfe.1

    - gsmtp



  • 7.  Re: How do I disable gmail forwarding to flowdock?

    Broadcom Employee
    Posted 11-09-2016 04:34 AM

    Hello Jenny,

     

    mmmmh. The thing is, we are only on the receiving end here. The setup to forward this emails to otp+translatemail@ted-otp.flowdock.com has not been done on our end, and we have no direct insight in how this was done.

    It sounds, as if there was some kind of script or integration setup for this flow, that used the email for posting. This will have been done on your end, so you might need to check with the other users of this flow.

     

    I'm sorry, that I could not be of more direct assistance.