Symantec Privileged Access Management

Expand all | Collapse all

Upgrade from 3.3.0.1085 to 3.3.0.1090

Jump to Best Answer
  • 1.  Upgrade from 3.3.0.1085 to 3.3.0.1090

    Posted 04-03-2020 01:46 PM
    I recently ran into an issue with on of the nodes (PAM2) in the PAM cluster in my lab, where it would not allow me to change the Security Certificate to match what i have on my primary node (PAM1).

    Long story short, i backed up that PAM2 VM image and decided deploy a new PAM image from the OVA.

    NOW my brand NEW PAM node has a version of 3.3.0.1090 and obviously wont join the cluster because my primary node is on 3.3.01085.

    I attempted to upgrade the primary node with upgrade patch

    Privileged Access Manager Upgrade Patch r3.3a GEN0000000000887

    however my primary node says i can't use that patch to upgrade it.

    Upgrade Error using upgrade patch r3.3a on 3.3.0.1085 node.


    Here is the most recent upgrade history for that node (incidentally, that is exactly what was done on PAM2 as well and it worked fine for a while):
    Primary Node Upgrade History


    Please advise: how do i upgrade a 3.3.0.1085 node to 3.3.0.1090.

    thanks

    ------------------------------
    Services Architect
    HCL Technologies Ltd
    ------------------------------


  • 2.  RE: Upgrade from 3.3.0.1085 to 3.3.0.1090
    Best Answer

    Posted 04-03-2020 02:52 PM
    Hi Sebastiano, You can't. You should be able to upgrade both to 3.3.1 or 3.3.2 and then join them.


  • 3.  RE: Upgrade from 3.3.0.1085 to 3.3.0.1090

    Posted 04-03-2020 04:46 PM
    Thanks Ralf,

    i'll give that a go.

    ------------------------------
    Services Architect
    HCL Technologies Ltd
    ------------------------------