Symantec Privileged Access Management

Expand all | Collapse all

PAM 3.3.2 Error in the client installation in mac os version Catalina 10.15.5

  • 1.  PAM 3.3.2 Error in the client installation in mac os version Catalina 10.15.5

    Posted 29 days ago
    Hi community



    Error occurs when trying to run the PAM client installation in mac Catalina 10.15.5 operating system, the error is as follows



    Any recommendation to fix this error.

    Thanks

    ------------------------------
    Julian Riaño
    ------------------------------


  • 2.  RE: PAM 3.3.2 Error in the client installation in mac os version Catalina 10.15.5

    Posted 29 days ago
    Hi Julian, Support of the Catalina release was added in PAM 3.3.3, see https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-privileged-access-management/privileged-access-manager/3-3-3/release-information/supported-environments.html. The 3.3.2 release does not support it.


  • 3.  RE: PAM 3.3.2 Error in the client installation in mac os version Catalina 10.15.5

    Posted 29 days ago
    Thanks Ralf