Layer 7 Privileged Access Management

Expand all | Collapse all

compatible versions between CA PAM and CA STRONG AUTHENTICATION

Jump to Best Answer
  • 1.  compatible versions between CA PAM and CA STRONG AUTHENTICATION

    Posted 08-29-2019 10:14 AM
    Hello,

    I was looking for the compatible version between CA PAM and CA Strong Authentication but i can't find, this is because i want to upgrade the CA PAM and i don't want that after upgrade may be the version of CA Strong Authentication could not compatible with the new version of the CA PAM,

    Best regards.


  • 2.  RE: compatible versions between CA PAM and CA STRONG AUTHENTICATION
    Best Answer

    Posted 08-29-2019 03:39 PM
    There shouldn't be any compatibility issues between the versions of PAM and Strong Authentication Server and you should be able to use any version of PAM, so long as we are using standard means of integration with Strong Auth server, such as RADIUS / SAML.


    Thanks and Regards,

    Shinu Abdulu

    Services Architect


    CA Technologies (A Broadcom Company) | 3965 Freedom Circle Suite 1100 | Santa Clara, CA 95054 
    Office: +13146 | Mobile: +1 408 420 0380 | Shinu.VayyattuKavil@broadcom.com

       

    P Please consider the environment before printing this e-mail.