Symantec Privileged Access Management

  • 1.  iSponsor server error - CA UARM

    Posted 08-31-2013 08:40 AM

    Hello all,

    I am using CA User Activity Reporting Module to integrate it with CA Control Minder. CA UARM was working fine until I restarted the system. After restarting the system, I see an error on the interface that says "Error: iSponsor server error". Clicking on Queries and Reports tab gives me error like " Error: Error getting query results :Run query : Host does not exist".

    Could anyone guide me in this regard? Even I couldn't find the log files, I would appreciate if you could also tell me the default location of the logs of UARM server.



  • 2.  RE: iSponsor server error - CA UARM

    Broadcom Employee
    Posted 09-02-2013 03:39 AM
    Hi,
    What is the version of UARM?
    It is possible that some spindle did not get initialized at the time of login. Please restart iGateway, wait for 10 to 15 minutes and then try logging into UI.
    If that did not solve the problem, restart the UARM server.
    Thanks,
    -Gopi


  • 3.  RE: iSponsor server error - CA UARM

    Posted 09-02-2013 03:42 AM
    Thanks Hargo for your response.

    I did restart iGateway and waited for around half an hour, but didn't get any success yet. And I am using UARM 12.5


  • 4.  RE: iSponsor server error - CA UARM

    Broadcom Employee
    Posted 09-02-2013 03:44 AM
    What is the Service Pack level on UARM 12.5?
    Did you try restarting the server?


  • 5.  RE: iSponsor server error - CA UARM

    Posted 09-02-2013 03:55 AM
    Yes i tried restarting the server but didn't get any success. I am using the ISO image provided along with UARM package that is Centos.

    OS Details
    Centos 5.8
    Kernel: 2.6.18-308.el5
    Architecture: x86_64


  • 6.  RE: iSponsor server error - CA UARM
    Best Answer

    Posted 09-02-2013 04:20 AM
    I don't know how did I manage to resolve the issue. I just changed the DNS and now it's working fine. I checked the log files and the errors were

    logmanager.common.servics.SecureApplicationConecctor::open: socket connect failed, with error (111) Connection refused
    logmanager.common.services.SecureApplicationConnector::open: Secure Application Connector(Getting using ispUtil). Using mode.
    logmanager.common.servics.SecureApplicationConecctor::open: socket connect failed, with error (111) Connection refused


  • 7.  RE: iSponsor server error - CA UARM

    Broadcom Employee
    Posted 09-02-2013 06:27 AM
    Yes, you are correct...
    Error can be logged due DNS resolution problem.