CA Client Automation

Expand all | Collapse all

SS stop working following VMtool update

Jump to Best Answer
  • 1.  SS stop working following VMtool update

    Posted 02-12-2020 12:20 PM
    Hi

    we have a big problem with our differnets SS, after an update of the vmtools on our servers, SS stope communicating with our DM.

    Here's what We've try:

    1- on a new server with the new tool, install CA SS--->  Everything work

    2- on an old server, do a clean uninstall of CA and reinstall --> not working.

    3- Restore from a backup on a date prior to tools update --> not working

    Camping to self--> work
    Camping to other SS --> Work
    Camping to DM --> no communication
    Caf ping to other SS --> Work
    Caf ping to DM --> no communication

    ping work on all 


    any help  would be appreciated.








    ------------------------------
    Remy Dessureault
    remy.dessureault@mern-mffp.gouv.qc.ca
    ------------------------------


  • 2.  RE: SS stop working following VMtool update
    Best Answer

    Posted 02-12-2020 12:40 PM

    This sounds like the problem is on the DM, not the SS. Try deleting all CAM queues on the DM:

     

    • Stop CAF on DM
    • Open Command prompt as admin and run:
      • cam change disabled
      • camclose
      • cam start -c
      • cam change auto
    • Start CAF

     

    Steve McCormick






  • 3.  RE: SS stop working following VMtool update

    Posted 02-13-2020 09:02 AM
    Hi

    thank you very much.  Didn't think it could be from that end since other SS was working.

    Remy