CA Client Automation

  • 1.  The installation says curupted

    Posted 05-25-2014 07:40 AM

    Installed the agent on the pc and caf status shows the below message.

     

    C:\Windows\system32>caf start
    Starting caf service...
    Waiting for service to confirm startup...
    Connecting to caf process...
    CA DSM r12 Common Application Framework 12.5.1000.767
    Starting all DSM services...
    The connection with the caf service was broken unexpectedly.
    The caf service may have died.
    The command failed.
    i tried reinstalling the agent still getting the same message. what might be the issue here. any suggestion?


  • 2.  RE: The installation says curupted

    Posted 05-25-2014 05:20 PM

    Hi Sahaya

    First I need to know which ITCM agent did you try to install ? SDagent/AMagent/RCagent?

    How did you install it? Copy the installation files to HDD or using ITCM software deployment ?

    Was it working before ? if yes any change or update?

    What is the operating system and service pack of this problem machine?

    Thanks

    Marto

     

     



  • 3.  RE: The installation says curupted

    Posted 05-26-2014 01:17 AM

    I installed in both the ways.(Copy the installation files to HDD or using ITCM software deployment). The particular pc was previously on windows xp professional. now it is upgraded to windows 7 Enterprise service pack 1.



  • 4.  RE: The installation says curupted

    Posted 05-26-2014 01:20 AM
     
     
    dauma02:

    Hi Sahaya

    First I need to know which ITCM agent did you try to install ? SDagent/AMagent/RCagent?

    How did you install it? Copy the installation files to HDD or using ITCM software deployment ?

    Was it working before ? if yes any change or update?

    What is the operating system and service pack of this problem machine?

    Thanks

    Marto

     

     

    Hi,

              I am installing the all the three agent that you mentioned.

     

     

     




  • 5.  RE: The installation says curupted

    Posted 05-26-2014 08:44 PM

    Hi Sahaya,

    I suggest to open an issue to CA Support. We could give a tool to do clean uninstall first and then help you with the installation problem.

    Thanks,

    Julie