Automic Workload Automation

Expand all | Collapse all

Stacktrace error when executing advanced search

  • 1.  Stacktrace error when executing advanced search

    Posted 12-14-2019 02:29 PM
    Is anyone else having this problem when doing an "Advanced search"?

    If I search for "object contents", the search will find the objects. However, I don't get right-click options e.g. open, executions, search for use, etc.

    Then, if I navigate away from Process Assembly, when I go back I get an error. (See second inserted image, below.)

    I've tried recreating my user ID, as suggested by support when discussing a different problem. The error was resolved for a day or two, but then went back to giving me the error when searching for object contents.

    Recreating the user ID has its own set of problems because any object created with that user ID, shows the creator as "UNKNOWN". Also, any CALL objects containing my login will be updated with whatever I renamed my original user ID to when creating the new. You don't get the standard "This object exists in other objects...." prompt when renaming a login.

    The most interesting thing is that, I use the same browser session for PROD, DEV and TEST and I don't have a problem with DEV or TEST, only PROD.

    I've tried Opera, Chrome, IE, Firefox and it's all the same. Has anyone else seen this behavior? 




  • 2.  RE: Stacktrace error when executing advanced search

    Posted 27 days ago
    We also ran into a stack trace error after upgrading to version 12.3.1 where some employees were seeing the error while importing objects. We ended up rebooting the AWI for a seperate reason and it resolved our issue.


  • 3.  RE: Stacktrace error when executing advanced search

    Posted 27 days ago
    I've been getting this for a while now and have bounced the whole system, including app and DB servers, multiple times since I began receiving it. I wonder if it's a Tomcat problem. We've been on 12.2 since September of last year. I always have gotten the error, but my coworker just started getting it a few months back.