Automic Workload Automation

Expand all | Collapse all

12.3.0 AWI autorefresh behaviors

Jump to Best Answer
  • 1.  12.3.0 AWI autorefresh behaviors

    Posted 15 days ago
    My graveyard staff tell me that after a while autorefresh stops refreshing. (They didn't tell me how long "a while" is.)  They close their browser and open it to get it working again.

    Thoughts?

    (We are extremely new to the AWI.)

    ------------------------------
    Pete
    ------------------------------


  • 2.  RE: 12.3.0 AWI autorefresh behaviors

    Posted 14 days ago
    Buenos Morgos,

    Think you use AWI  12.3.0 - we hat the same issues and complaints that autorefresh in workflow monitor does not work.

    => IN AWI 12.3.1 this issue is solved.

    cheers, Wolfgang

    ------------------------------
    I know I do really know it!
    ------------------------------



  • 3.  RE: 12.3.0 AWI autorefresh behaviors

    Posted 14 days ago
    Hi,

    12.3.1 is already released?

    if yes, cant find it.

    regards,
    Benedikt


  • 4.  RE: 12.3.0 AWI autorefresh behaviors
    Best Answer

    Posted 14 days ago
    https://downloads.automic.com/downloads/component_downloads?selected_tab=&lifecycle_entity_id=1409143059257&major_version_id=1548836251829&search=&no-default-values=on&show-files=on



    kr wolfgang


    ------------------------------
    I know I do really know it!
    ------------------------------



  • 5.  RE: 12.3.0 AWI autorefresh behaviors

    Posted 14 days ago
    Installed the 12.3.1 AWI into DEV today and so far so good.    Thank you @Wolfgang Brueckler

    ------------------------------
    Pete
    ------------------------------



  • 6.  RE: 12.3.0 AWI autorefresh behaviors

    Posted 13 days ago
    very welcome, Pete :-)

    ------------------------------
    I know I do really know it!
    ------------------------------