Automic Workload Automation

Expand all | Collapse all

Is AE 11.2.4 compatible with RHEL 7?

Jump to Best Answer
  • 1.  Is AE 11.2.4 compatible with RHEL 7?

    Posted 9 days ago
    Edited by Helmut Heuberger 8 days ago
    Hello everybody!

    I now we're running late with the upgrade, but sometimes you have to upset plans and so I ask you for support.

    Maybe someone of you can tell me if the AE V11.2.4 HF3 runs on RedHat Enterprise Linux 7?

    I know that it is recommended to switch to V12.3. But we do'nt want to upgrade from RHEL 6.10 to RHEL 7
    and AE V11.2.4 to V12.3 at the same time as we want to minimize the potential for errors and just do the
    upgrades step by step.

    Thank you in advance

    ------------------------------
    Helmut
    ------------------------------


  • 2.  RE: Is AE 11.2.4 compatible with RHEL 7?
    Best Answer

    Posted 8 days ago
    Ahoi,

    yes it runs on RHEL - our sandbox ran until 6 weeks ago on RHEL 7.6

    Its a funny step from 11.2 to 12.3 - you will have a lot of fun :-)

    we upgrade our PROD this weekend to 12.3

    cheers, Wolfgang

    ------------------------------
    Support Info:
    if you are using one of the latest version of UC4 / AWA / One Automation please get in contact with Support to open a ticket.
    Otherwise update/upgrade your system and check if the problem still exists.
    ------------------------------



  • 3.  RE: Is AE 11.2.4 compatible with RHEL 7?

    Posted 8 days ago
    Hi.

    I also looked for an "official" statement yesterday but it appears CA/Broadcom has elimininated all documents relating to the specifics of RHEL versions compatibility for 11.2. The compatibility checker only has 12.x now, and their documentation doesn't mention any OS compatibility at all.

    So Wolfgang's "report from the front lines" will probably be as good as this gets. But that's a moot point anyway because as I'm sure you know, even the extended support for 11.2 ended in 2019-10.

    (Funny book note: The editors overlooked one spot in the 11.2 manuals where it says that only 11 and 12 are major releases, so solely according to that 11.2 would still have to enjoy support, but as per the official support matrix, it definetly doesn't).

    Br,
    Carsten


  • 4.  RE: Is AE 11.2.4 compatible with RHEL 7?

    Posted 8 days ago
    I like to hear that. Thank you very much for your quick reply.

    Kind regards
    Helmut