Automic Workload Automation

Expand all | Collapse all

Compatibility Matrix, the never ending discussions

Jump to Best Answer
  • 1.  Compatibility Matrix, the never ending discussions

    Posted 18 days ago

    What is your experience with updates on compatibility Matrix?

    I am currently in discussion with Automic support About adding current versions in their compatibility Matrix.

    For Automatic RequestManagement TomCat or JBoss is a must.
    We decided to use TomCat.
    Regarding RequestManagement TomCat8, which is no more developed, is highest Version to use.


    Looking on tomcat.apache.org Version 8.5 and 9 are current development paths.

    I raised ticket to update compatibility Matrix to current Version and got finally the answer that I have to open
    an enhancement request.

    What do think About? Should this be solved via enhancement request?
    I think this is Task of product owner to provide compatibility to essential Software of product to current and supported Software.


    Beside application Server, the discussion exist also for database. Support for Oracle 19c is not included in compatibility Matrix.

    Oracle 18c cannot be used because this Version is missing some functionality to run in our data center environment.

    • The Automic Software do not run without application Server.
    • From Automic supported application Server is out of support.
    • For Automic Software that is running with Software Version not included in Automic compatibility Matrix tickets get rejected.
    Conclusion: Automic Software finally cannot be used in production Environment.

    Hopefully for AE 12.3 the compatibility Matrix already include Tomcat 8.5 and 9.


    ------------------------------
    Service Manager JobManagement
    Daimler
    ------------------------------


  • 2.  RE: Compatibility Matrix, the never ending discussions
    Best Answer

    Posted 18 days ago
    Hi Joachim,
    Hopefully for AE 12.3 the compatibility Matrix already include Tomcat 8.5 and 9.​

    AE 12.3 already support Tomcat >8.5 and 9

    ------------------------------
    Thx & rgds
    Christian
    ------------------------------