Automic Workload Automation

Expand all | Collapse all

AWI 12.3.1 : Drag & Drop

Jump to Best Answer
  • 1.  AWI 12.3.1 : Drag & Drop

    Posted 01-17-2020 04:20 AM
    Hello,

    I am in the process of qualifying version 12.3.1 and I encounter some problems using the AWI.

    Indeed, I can only do Drag & Drop with Chrome (by clicking on the 2 right and left buttons simultaneously).
    With Edge (v44) or Firefox (v72), I can't do Drag & Drop.

    For Edge and Firefox, are there other buttons to use for Drag & Drop?
    Or is it not possible?

    Are there any prerequisites for the AWI in the doc?
    And where is specified in the doc that the Drag & Drop must be done with the 2 buttons pressed simultaneously?

    Regards
    Sam

    ------------------------------
    AWA 12.1.2
    Sam
    ------------------------------


  • 2.  RE: AWI 12.3.1 : Drag & Drop

    Posted 01-20-2020 08:24 AM
    I too have been testing out v12.3.1 for an upgrade later this year.  I just tested the drag & drop using Chrome (v79), Edge (v44), IE (v11) and Firefox (v72) and all worked without issue using the left mouse button.

    I did notice that I had to highlight the object to be moved before doing the drag & drop function.


  • 3.  RE: AWI 12.3.1 : Drag & Drop

    Posted 01-20-2020 08:34 AM
    ​I have no such issues either.

    AWI 12.3.1 with Firefox 66 (company does not give me anythign newer) or Opera 65 (Chrome Engine, same deal).

    ------------------------------
    I will not respond to PM asking for help unless there's an actual reason to keep the discussion off of the public forums.
    ------------------------------



  • 4.  RE: AWI 12.3.1 : Drag & Drop
    Best Answer

    Posted 01-22-2020 08:50 AM
    Thanks for your feedback.
    I will try to understand what can be the cause of the malfunction on my pc.

    ------------------------------
    AWA 12.1.2
    Sam
    ------------------------------