Automic Workload Automation

Expand all | Collapse all

Support for Agents on outdated OS

  • 1.  Support for Agents on outdated OS

    Posted 07-29-2015 02:35 AM
    The Extended Support for Windows 2003 Server ended this month.  However, due to technical or commercial reasons some of the Servers keep using the old OS without Support.   The AE Agents (in our case V10) clearly don't support these OS also. It is limited to 2008 Server, 2008 R2 Server, 2012 Server, 2012 R2 Server - and we get stuck with V8 Agents without further maintenance.

    Do any others have this issue too ? How do you handle it in your Environment - no Jobs from AE on these Agents OR move Jobs to Windows Scheduler  OR something else ?   Thanks for your comments and view points.


  • 2.  Support for Agents on outdated OS

    Posted 07-29-2015 12:22 PM
    Depending on what type of jobs are running on the older agents, you can still run OM 8.00A Agents(Executors) against a newer Automation Engine. Not all the new features will work on the older agent, but it will still work.


  • 3.  Support for Agents on outdated OS

    Posted 08-13-2015 01:58 PM
    One caveat to running a 8.00A agent on a 9.00A automation engine is we require the agent to be on the latest hotfix.