Agile Requirements Designer

Expand all | Collapse all

I am getting error while upload test cases in AC from AD.  Error: "Please wait for exporter to finish configuring the export location" I have provided the export location still getting this error

Jump to Best Answer
  • 1.  I am getting error while upload test cases in AC from AD.  Error: "Please wait for exporter to finish configuring the export location" I have provided the export location still getting this error

    Posted 11-29-2017 01:01 PM

    I am getting error while upload test cases in AC from AD.  Error: "Please wait for exporter to finish configuring the export location" I have provided the export location still getting this error.

    I did my configuration file and save then also getting same error.



  • 2.  Re: I am getting error while upload test cases in AC from AD.  Error: "Please wait for exporter to finish configuring the export location" I have provided the export location still getting this error
    Best Answer

    Posted 11-29-2017 01:04 PM

    Hi Ranvijay, 

     

    You may receive this error if you do not have all your configurations/mappings setup. Other issues (known defects) relating to this error have been fixed in ARD 2.6.000.16. You can download this from http://grid-tools-downloads.com/release/AgileDesigner/Latest/setup_AgileDesigner_2.6.000.16.exe.

     

    Best regards,

    Taylor



  • 3.  Re: I am getting error while upload test cases in AC from AD.  Error: "Please wait for exporter to finish configuring the export location" I have provided the export location still getting this error

    Posted 10-19-2018 02:54 PM

    I'm hitting this same error message.  I am running ARD v2.8.  I am trying to export stored Paths from ARD to Jira as Test Cases.  I have mapped Paths, Flows and Blocks for the Jira project I am trying to push to.  I can see the Issue Type of ARD Test Case that I created in Jira.  I can use Jira User Stories to create ARD flows - so the integration is working from Jira to ARD, but not from ARD to Jira.  What am I missing?