Agile Requirements Designer

Tech Tip: License error 262- license already activated

  • 1.  Tech Tip: License error 262- license already activated

    Posted 10-20-2017 01:29 PM

    This document can also be viewed at https://support.ca.com/us/knowledge-base-articles.TEC1528431.html 

    For more documents like this, visit our knowledge base here- CA Agile Requirements Designer

    Issue:

    I have received a new license, but when I try to activate it, I am receiving the following error message: 
    Importing CmActLicense failed: The CmActLicense was already activated on this computer. It can be activated only once, Error 262. 

     

    I am using these instructions to activate license: http://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.tec1147813.html 
    After I import the new license file and click 'Commit', I receive the error message. 

    Environment:
    CA Agile Requirements Designer (ARD)- Agile Designer
    Cause:

    This error message means that you already activated this license either on this computer or another. 

     

    If you are trying to apply the same license key as a colleague, and the license is not a concurrent license type, then you may receive this error message.

     

    You may receive this error if you saw a 'License almost expired' message when launching ARD, then tried to preventatively apply a new license. In that case, ARD is still reading your old license because it is not yet expired and thinks the new license you are trying to apply is a duplicate. 

    Resolution:

    To resolve this issue, you will need to first delete the old license, re-import your license container, and then apply the new license again. 

     

     

    1. This document will explain how to delete existing licenses: 
    https://support.ca.com/us/knowledge-base-articles.TEC1123134.html 

     

    2. This document will explain how to import your license container again: 
    https://support.ca.com/us/knowledge-base-articles.TEC1760837.html 

     

    3. This document will explain how to apply an offline license:
    (Scroll down to the 'Apply the offline license through CodeMeter' section)
    https://support.ca.com/us/knowledge-base-articles.TEC1147813.html 

    Additional Information:

    If you experience any further licensing issues, please open a support case by going to https://support.ca.com/irj/portal/newhome or https://www.ca.com/us/services-support/ca-support/contact-support.html