DX Infrastructure Manager

Expand all | Collapse all

9.2.0 Upgrade Issues

Jump to Best Answer
  • 1.  9.2.0 Upgrade Issues

    Posted 02-21-2020 08:31 AM
    I have just took the upgrade from 9.0.2 to 9.2.0 but am having issues with getting a few probes started. ace, data_engine, ems, and wasp all show an error with 'Max. restarts reached for probe 'x' (command = <startup java>) or (command = data_engine.exe) Before I do the UMP upgrade, I have to have these probes started. Any help getting these working is appreciated.


  • 2.  RE: 9.2.0 Upgrade Issues

    Posted 02-21-2020 08:54 AM
    Focus on solving the data_engine probe issue.
    Check the logs for errors.
    Any probe that relys on the data_engine will fail if this does not start
    Try the data_engine hf.
    ftp://ftp.ca.com/pub/UIM/UIM_Probe_Hotfixes/data_engine-9.20HF4.zip

    ------------------------------
    Gene Howard
    Principal Support Engineer
    Broadcom
    ------------------------------



  • 3.  RE: 9.2.0 Upgrade Issues

    Posted 02-21-2020 09:38 AM
    The hotfix worked and everything went green. Now sla_engine is red. I looked at the config and cfx and they were missing data_engine_address = . I've tried entering the info in that I believe it should be (the data_engine robot address as well as tried the filepath for data_engine) and they both make the probe go green but the UMP install still fails with "Some of the probes specified were not responsive. Ensure that the probe locations are correct and the probes are active." I also tried deleting the sla_engine and reinstalling but it did not work either.


  • 4.  RE: 9.2.0 Upgrade Issues
    Best Answer

    Posted 02-21-2020 09:40 AM
    sla_engine-9.1.0-HF2.zip
    sla_engine-9.1.0-HF2.txt

    https://techdocs.broadcom.com/us/product-content/recommended-reading/technical-document-index/ca-unified-infrastructure-management-hotfix-index.html?r=2

    ------------------------------
    Support Engineer
    Broadcom
    ------------------------------



  • 5.  RE: 9.2.0 Upgrade Issues

    Posted 02-21-2020 11:09 AM
    Everything is working. Thank you for the help!