DX Infrastructure Manager

Expand all | Collapse all

baseline values are not coming in database / UMP

Jump to Best Answer
  • 1.  baseline values are not coming in database / UMP

    Posted 02-21-2020 09:17 AM
    Hi ,

    Compute baseline is enabled in the robots and we are unable to see baseline values are not coming in database / UMP .

    Baseline is enabled before 4 weeks itself but why baseline values are not getting populated in UIM database ?

    CA UIM version : 8.51

    baseline engine probe version : 2.77


    Regards
    AMar


  • 2.  RE: baseline values are not coming in database / UMP

    Posted 02-21-2020 09:32 AM
    check at IM console > primary hub > hub > configure > status > to see if messages are coming into the two baseline_engine queues.
    deploy the hotfix
    https://techdocs.broadcom.com/us/product-content/recommended-reading/technical-document-index/ca-unified-infrastructure-management-hotfix-index.html?r=2
    baseline_engine-2.7.7-HF4.zip baseline_engine_277_HF4.txt


    ------------------------------
    Support Engineer
    Broadcom
    ------------------------------



  • 3.  RE: baseline values are not coming in database / UMP

    Posted 02-24-2020 03:15 AM
    Hi ,

    I am able to see baseline queues and data is being sent there .




    Regards
    AMar


  • 4.  RE: baseline values are not coming in database / UMP

    Posted 02-21-2020 01:24 PM
    Correct me if I'm wrong but you don't 'see' the baseline QoS in any graphs. I think it's just more behind the scenes in computing ToT alarms.
    I've disabled it across the board b/c it wasn't helpful and was a ton of data that wasn't being used and just took up database size in GB's.


    ------------------------------
    Daniel Blanco
    Enterprise Tools Team Architect
    DBlanco@alphaserveit.com
    ------------------------------



  • 5.  RE: baseline values are not coming in database / UMP

    Posted 02-21-2020 02:14 PM
    Is the dotted line baseline?

    In performance reports designer it is necessary to change the style. 
    In usm device details it shows up in a metric pop out.

    ------------------------------
    Support Engineer
    Broadcom
    ------------------------------



  • 6.  RE: baseline values are not coming in database / UMP

    Posted 02-21-2020 03:57 PM
    I had baseline data up to a week ago but I just checked in PRD from last month a weeks span and switching from show BASELINE\ TRENDLINE nothing changed.

    And still showing a straight line thru the graph isn't helpful. 


    ------------------------------
    Daniel Blanco
    Enterprise Tools Team Architect
    DBlanco@alphaserveit.com
    ------------------------------



  • 7.  RE: baseline values are not coming in database / UMP
    Best Answer

    Posted 02-24-2020 02:33 PM
    yes for qos_messages but 0 for baseline_config, not good.

    check the config
    http://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/ca-unified-infrastructure-management-probes/GA/alphabetical-probe-articles/baseline-engine/baseline-engine-deployment.html

    still think the HF is a good idea.

    ------------------------------
    Support Engineer
    Broadcom
    ------------------------------