DX Infrastructure Manager

Expand all | Collapse all

nas: NAS is already running, aborting...

Jump to Best Answer
  • 1.  nas: NAS is already running, aborting...

    Posted 01-14-2020 02:08 AM

    NAS probe is not taking PID .

    In nas logs I am seeing this    ----  nas: NAS is already running, aborting...



    Regards
    AMar


  • 2.  RE: nas: NAS is already running, aborting...

    Posted 01-14-2020 02:23 AM
    hi ,

    Someone please respond immediately .

    NAS probe is not taking PID .

    In nas logs I am seeing this    ----  nas: NAS is already running, aborting...



    regards
    AMar


  • 3.  RE: nas: NAS is already running, aborting...

    Posted 01-14-2020 02:41 AM
    Hi all ,

    Controller log :

    Conntroller: Max. restarts reached for probe 'nas' (command = nas.exe)
    Jan 14 11:39:53:038 [36560] Controller: Max. restarts reached for probe 'nas' (command = nas.exe)
    Jan 14 11:39:58:313 [36560] Controller: Max. restarts reached for probe 'nas' (command = nas.exe)
    Jan 14 11:40:32:048 [36560] Controller: Max. restarts reached for probe 'nas' (command = nas.exe)
    Jan 14 11:40:54:013 [36560] Controller: Max. restarts reached for probe 'nas' (command = nas.exe)
    Jan 14 11:42:10:035 [36560] Controller: Max. restarts reached for probe 'nas' (command = nas.exe)
    Jan 14 11:50:09:985 [36560] Controller: stop failed (communication error)
    Jan 14 11:58:57:958 [36560] Controller: Max. restarts reached for probe 'nas' (command = nas.exe)
    Jan 14 12:01:00:608 [36560] Controller: probe_tail_logfile: Probe nas not found
    Jan 14 12:01:17:275 [36560] Controller: probe_unregister: Unable to unregister probe nas
    Jan 14 12:06:04:693 [36560] Controller: probe_tail_logfile: Unable to stat file probes/service/nas/nas.log for probe nas
    Jan 14 12:06:34:159 [36560] Controller: probe_tail_logfile: Unable to stat file probes/service/nas/nas.log for probe nas
    Jan 14 12:25:35:098 [36560] Controller: Max. restarts reached for probe 'nas' (command = nas.exe)
    Jan 14 12:27:24:538 [36560] Controller: probe_unregister: Unable to unregister probe nas
    Jan 14 12:41:56:223 [36560] Controller: Max. restarts reached for probe 'nas' (command = nas.exe)
    Jan 14 12:45:13:832 [36560] Controller: probe_tail_logfile: Probe nas not found
    Jan 14 12:55:27:665 [36560] Controller: hub localhost(HUBIP) NO CONTACT (communication error)
    Jan 14 12:55:51:193 [36560] Controller: hub localhost(HUBIP) NO CONTACT (communication error)
    Jan 14 12:55:53:861 [36560] Controller: Hub localhost(HUBIP) contact established
    Jan 14 12:55:53:883 [36560] Controller: ControllerLogin request login failed HUB IP/48002 (login failed)
    Jan 14 13:01:37:114 [36560] Controller: Max. restarts reached for probe 'nas' (command = nas.exe)


    Regards
    AMar


  • 4.  RE: nas: NAS is already running, aborting...

    Posted 01-14-2020 08:53 AM

    it sounds like you have duplicate processes running.

    Did you restart the entire server? If not I would suggest that,

    What version of UIM are you using?

    what version of NAS?
    What version of the controller and hub?
    what is the OS type and version?



    ------------------------------
    Gene Howard
    Principal Support Engineer
    Broadcom
    ------------------------------



  • 5.  RE: nas: NAS is already running, aborting...
    Best Answer

    Posted 01-14-2020 03:31 PM
    If the problem remains this KB may help, it is for a different probe but the same problem.
    https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=33947

    ------------------------------
    Support Engineer
    Broadcom
    ------------------------------



  • 6.  RE: nas: NAS is already running, aborting...

    Posted 01-14-2020 03:42 PM
    Edited by Savage 01-14-2020 03:43 PM
    Check permissions. Make sure the files exist and has the right permissions unable to stat a file is sometimes a permissions issue. Also make sure nothing else is running on that port range.

    Jan 14 12:06:04:693 [36560] Controller: probe_tail_logfile: Unable to stat file probes/service/nas/nas.log for probe nas