DX Infrastructure Manager

Expand all | Collapse all

Issues with UIM 2.3.3 HF1

Jump to Best Answer
  • 1.  Issues with UIM 2.3.3 HF1

    Posted 12 days ago
      |   view attached
    There seem to be issues with the newest HF1 for UIM 2.3.3.

    On the first attempt I deployed all 6 packages in one go, but this seems to confuse the system, possibly because wasp is restarted for every package.
    I was getting the following issues:
    - in Alarm View: all "filter" icons disappeared, e.g. I could not specify filters in any of the columns anymore
    - in Alarm View: exporting alarms created an empty xls file
    - in Group View: the status of devices within a group is shown "green" for all

    I then did a fallback and deployed every package individually, testing each functionality again.
    The first two issues disappeared, but the last one is caused by the ump_operatorconsole-2.10_HF2 package.
    I deployed the previous version of that package, and all is fine again - HF2 again is causing the issue (see attached picture).

    Does anybody else get similar issues?

    Regards
    Michael

    ------------------------------
    Senior Enterprise Architect
    MAXXYS AG
    Germany
    ------------------------------


  • 2.  RE: Issues with UIM 2.3.3 HF1
    Best Answer

    Posted 12 days ago
    Hello Michael, in order to avoid such a behavior we had stopped the wasp probe, deployed the packages and started the wasp probe.

    Kind regards,
    Britta


  • 3.  RE: Issues with UIM 2.3.3 HF1

    Posted 12 days ago
    Thanks Britta for this suggestion.
    Would be good to add that to the patch instructions  ;) .

    Nevertheless, the ump_operatorconsole-2.10_HF2 package is faulty and is producing the described wrong display of the device status.
    I can reproduce that on every deployment.

    Michael


    ------------------------------
    Senior Enterprise Architect
    MAXXYS AG
    Germany
    ------------------------------



  • 4.  RE: Issues with UIM 2.3.3 HF1

    Broadcom Employee
    Posted 12 days ago
    Michael,
    Please open a support case for this. .

    ------------------------------
    Support Engineer
    Broadcom
    ------------------------------



  • 5.  RE: Issues with UIM 2.3.3 HF1

    Posted 12 days ago
    Thanks David.
    Support case opened.

    Regards
    Michael

    ------------------------------
    Senior Enterprise Architect
    MAXXYS AG
    Germany
    ------------------------------



  • 6.  RE: Issues with UIM 2.3.3 HF1

    Posted 8 days ago
    Hi Michael,

    How are you getting along with the support case?

    ------------------------------
    CA - UIM administrator
    ------------------------------



  • 7.  RE: Issues with UIM 2.3.3 HF1

    Posted 8 days ago
    Hi Sam,

    so far I only got the message that the issue was received.
    No further contact since.
    And one user reported to me seeing the same issues.

    Regards
    Michael

    ------------------------------
    Senior Enterprise Architect
    MAXXYS AG
    Germany
    ------------------------------