DX Infrastructure Manager

Expand all | Collapse all

sharepoint probe - invalid samplevalue errors in qos_processor

  • 1.  sharepoint probe - invalid samplevalue errors in qos_processor

    Posted 8 days ago
    Hello,

    We are seeing some errors in te qos_processor probe logs:

    Nov 19 12:04:24:962 [Qos Message Unmarshaller, qos_processor] Received Qos message with invalid samplevalue: qos: Requests Executing source: server1 target: MOSS2007 - ASP.NET Applications - Requests Executing_Requests Executing
    Nov 19 12:04:26:757 [Qos Message Unmarshaller, qos_processor] Received Qos message with invalid samplevalue: qos: % Processor Time source: server2 target: MOSS2007 - Process - W3WP Processor Time_% Processor Time
    Nov 19 12:04:26:759 [Qos Message Unmarshaller, qos_processor] Received Qos message with invalid samplevalue: qos: Bytes Received/sec source: server2 target: MOSS2007 - Web Service - Bytes Received Per Second_Bytes Received/sec

    I have found the following article:
    sharepoint probe QOS entries show invalid samplevalue errors in qos_processor

    But in the article it says there should be an attached sharepoint probe, version v1.83 Build 118. But all I can see attached is a qos_processor probe, version 20.10. Our DX IM version is 9.20.
    Should I install this qos_processor probe?

    Marius


  • 2.  RE: sharepoint probe - invalid samplevalue errors in qos_processor

    Broadcom Employee
    Posted 8 days ago
    Hi Marius,

    You just need the sharepoint probe and to follow the steps I outlined. Then the units/unit values will be populated.

    Updated sharepoint probe version has been attached o the Article.

    date = 20.10.2020
    version = 1.83
    build = 118

    Steve



    ------------------------------
    Support Engineer
    Broadcom
    US
    ------------------------------



  • 3.  RE: sharepoint probe - invalid samplevalue errors in qos_processor

    Posted 4 days ago
    Steve

    We are seeing the same issue.

    The nimsoft archive still shows v1.82, when is it likely to be updated with this updated probe?  and the qos_processor probe in the original article what version is that?

    Thanks, Andrew

    ------------------------------
    Knows a little about UIM/DXim, AE, Automic
    ------------------------------