DX Infrastructure Manager

Expand all | Collapse all

Robot_update 9.20HF7 -- Communication errors

Jump to Best Answer
  • 1.  Robot_update 9.20HF7 -- Communication errors

    Posted 05-14-2020 07:57 PM
    Edited by John Paolo Santos 05-14-2020 07:57 PM
    Hi,

    Recently, I updated a secondary hub's robot from version 7.93 to 9.20HF7. The distribution went smoothly. However, when trying to open any probe,it shows communication error which is not the case before. Though the queues & tunnel are still connected to a proxy hub. I tried to access the secondary hub directly using infrastructure manager but now it shows an error message: "Can't locate specified domain" which is weird because I can open it up before the update.

    Is there any configuration I need to add?

    Thanks,
    John


  • 2.  RE: Robot_update 9.20HF7 -- Communication errors

    Posted 05-15-2020 01:43 AM
    Hello John, is this connection through tunnel or named services ?

    Kind regards,
    Britta


  • 3.  RE: Robot_update 9.20HF7 -- Communication errors

    Posted 05-15-2020 07:26 PM
    This connection is through tunnel


  • 4.  RE: Robot_update 9.20HF7 -- Communication errors

    Posted 05-15-2020 08:33 AM
    Are you using UIM 9.20 and the primary Hub is using robot/hub 9.20HF7?

    You need to first be sure to have 9.20HF7 in your primary Hub then you can update your secondary Hubs.


    ------------------------------
    Technical Support Engineer
    Broadcom
    ------------------------------



  • 5.  RE: Robot_update 9.20HF7 -- Communication errors

    Posted 05-15-2020 07:43 PM
    I've upgraded the proxy hub robot version to 9.20HF7, but I'm still receiving communication error in the secondary hub. Any other suggestion? Thanks


  • 6.  RE: Robot_update 9.20HF7 -- Communication errors
    Best Answer

    Posted 05-15-2020 08:14 PM
    Hi John,

    You could try:

    hub-9.20HF11.zip

    https://techdocs.broadcom.com/us/product-content/recommended-reading/technical-document-index/ca-unified-infrastructure-management-hotfix-index.html?r=2

    or within a test/dev environment hub v9.30.
    http://support.nimsoft.com/Files/Archive/00001/hub-9.30.zip

    For the hub 9.30 Release Notes, see:
    http://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/ca-unified-infrastructure-management-probes/GA/alphabetical-probe-articles/hub/hub-release-notes.html

    for both hubs.

    Steve

    ------------------------------
    Support Engineer
    Broadcom
    US
    ------------------------------



  • 7.  RE: Robot_update 9.20HF7 -- Communication errors

    Posted 05-22-2020 03:53 PM
      |   view attached
    Hi, the problem is that I can't connect to the hub and I can't even open it in Infrastructure manager. What's weird is that I can open the probes of the robots that are under that secondary hub. I see this error (broadcom.JPG) every time I try to connect to the hub which I only received after I upgraded the robot to 9.20HF7


  • 8.  RE: Robot_update 9.20HF7 -- Communication errors

    Posted 05-22-2020 06:38 PM
    The Infrastructure Manager (IM) needs port 48000 direct connection for the HUB Robot (for login destination HUB) to work.

    Infrastructure Manager is hardcoded to use port 48000 to check for the robot connection.

    Please note you must enable port 48000 port to the hub to login to IM.

    Q. Is it possible someone enabled the firewall on the server(s)?

    Q. Or perhaps the 'Secure hub' package was accidentally deployed?

    Can you telnet FROM the local hub TO the robot on port 48000?

    Can you telnet FROM the Robot TO its hub on port 48002?

    How about the hub tunnel connections? (over port 48003)

    Steve

    ------------------------------
    Support Engineer
    Broadcom
    US
    ------------------------------