DX Infrastructure Manager

Expand all | Collapse all

unable to find device with CS id:x error - for remote network connectivity or port check

  • 1.  unable to find device with CS id:x error - for remote network connectivity or port check

    Broadcom Employee
    Posted 9 days ago
    Edited by Stefan Pivoda 8 days ago
    Hi,
    we get "unable to find device with CS id:x" error popup message in Operator console (20.3) while trying to save remote network connectivity or port check configuration.

    1. the net_connect configuration via Admin console is working fine, it doesnt work only, if we want to configure it via OC, so i think the issue is not with the net_connect probe, but with some other probe that is triggred by OC when the "Monitor" button is pressed for saving configuration settings. which probe is used for this task in OC please? actually, based on net_connect probe logs, it doesnt trigger net_connect at all, so it fails somewhere before it.
    2. it can be configured for servers, where a robot is installed ( = we dont get this error message), but not for remote servers that were discovered by discovery process (without credentials), but no robot is installed on them.

    could you please suggest what the issue could be, what the workflow is or how to troubleshoot? (net_connect, discovery_agent, discovery_probe dont show any errors in logs).

    thank you,
    stefan



  • 2.  RE: unable to find device with CS id:x error - for remote network connectivity or port check

    Broadcom Employee
    Posted 8 days ago
    This is related to mcs and net_connect_mcs_templates.
    Install the 20.3.1 update and if it still fails a support case is needed.
    https://support.broadcom.com/external/content/release-announcements/CA-Unified-Infrastructure-Management-Hotfix-Index/7233

    ------------------------------
    Support Engineer
    Broadcom
    ------------------------------