DX Infrastructure Manager

Expand all | Collapse all

A fresh uim 20.3 coexisting with an unsupported uim version

  • 1.  A fresh uim 20.3 coexisting with an unsupported uim version

    Posted 03-04-2021 05:13 PM
    Hi Community,

    Is it possible to switch a robot from a domain to other by changing the information about the domain and hub in the controller.cfg?

    Also, is supported to upgrade a robot from version 7.80 to 9.32 or we should uninstall the robot and to install the current version.

    Regards

    ------------------------------
    IT Consultant
    IT Business Solutions
    ------------------------------


  • 2.  RE: A fresh uim 20.3 coexisting with an unsupported uim version

    Broadcom Employee
    Posted 03-04-2021 05:40 PM
    kind of, it is robot.cfg that you update.
    You can do the same with a hub and all of the robots under it will auto move along with it.
    Yes updating robot from 7.80 to 9.32 is OK to do.

    ------------------------------
    Support Engineer
    Broadcom
    ------------------------------



  • 3.  RE: A fresh uim 20.3 coexisting with an unsupported uim version

    Posted 03-04-2021 05:45 PM
    Right, robot.cfg!

    Thank you very much, David

    ------------------------------
    IT Consultant
    IT Business Solutions
    ------------------------------



  • 4.  RE: A fresh uim 20.3 coexisting with an unsupported uim version

    Posted 03-05-2021 04:38 AM
    You can also drag and drop the robots in Infrastructure Manager across domains.


  • 5.  RE: A fresh uim 20.3 coexisting with an unsupported uim version

    Posted 24 days ago
    ​Anyone now why I can't install a robot to a test domain, the robot gets the Production domain instead of test;  the robot.cfg is modified correctly,  but the robot when restart joins the not desired domain; Dont understand why I can do more...

    any help will  be appreciate

    Regards


  • 6.  RE: A fresh uim 20.3 coexisting with an unsupported uim version

    Posted 24 days ago
    ​I found my stupid problem, there was 2 different install locations with the robot version !!!
    Regards