DX Infrastructure Management

Expand all | Collapse all

CA Signed certificate

  • 1.  CA Signed certificate

    Posted 08-06-2019 07:56 AM
    Hi,

    We have wildcard certificate for domain, ump wasp throwing error after importing certificate.
    Getting error below -
    Aug 06 16:01:13:445 ERROR [main, org.apache.catalina.core.StandardService] initInternal() Failed to initialize connector [Connector[HTTP/1.1-443]]
    Aug 06 16:01:13:445 ERROR [main, org.apache.catalina.core.StandardService] org.apache.catalina.LifecycleException: Failed to initialize component [Connector[HTTP/1.1-443]]

    Steps I followed -
    1. Deleted old self-signed certificate having alias name wasp from wasp.keystore.
    2. Added new certificate with same alias name wasp.keystore.

    It works if I replace old keystore file.
    It is already on https.

    Please suggest.

    ------------------------------
    GURU
    ------------------------------


  • 2.  RE: CA Signed certificate

    Posted 08-06-2019 02:54 PM
    Please see the following KB article on using wild card SSL certificates.
    https://ca-broadcom.wolkenservicedesk.com/external/article?articleId=34602

    ------------------------------
    Gene Howard
    Principal Support Engineer
    Broadcom
    ------------------------------



  • 3.  RE: CA Signed certificate

    Posted 08-09-2019 06:58 AM
    Thanks Gene, for article.

    ------------------------------
    GURU
    ------------------------------



  • 4.  RE: CA Signed certificate

    Posted 08-09-2019 07:08 AM
    I have deployed certificate on UMP, it is working as expected but my CABI dashboard is not opening.
    CABI is hosted on different machine which was working fine before certificate deployment.
    It is pointing to same url of ump. 
    GET https://umpserver.com/cabi/api/server_info?sid=4f2f30594d4d6a694766434578584b476a4d3d&locale=en_US 503 (Service Unavailable)

    It is showing below message in debugging -
    message"ERROR: CabiProbeClient.ensureUserExistsForSSO - Response PDS from cabi probe did not contain a value for success"

    ------------------------------
    GURU
    ------------------------------