DX Infrastructure Management

Expand all | Collapse all

Not able to install sql server 5.42 and 5.40 probe

  • 1.  Not able to install sql server 5.42 and 5.40 probe

    Posted 10 days ago
    Hi team 

    I am not able to install  SQlserver probe version 5.42 and 5.40 in windows 2008 standard edition  server service pack -2 build 6003 

    every time i try to install it it gets hung in distribute pop up and will not install 

    please suggest 


    ------------------------------
    Thanks
    Nijin
    ------------------------------


  • 2.  RE: Not able to install sql server 5.42 and 5.40 probe

    Posted 10 days ago

    Nijin -

    A couple of things that you can look at:

    1.  Do you have the vs2017_vcredis_x64 and vs2017_vcredist_x86 packages installed in the local archive on your primary hub?  The sqlserver probe has a dependency on these packages.
    2.  If the robot is managed by a secondary hub, you are distributing the probe from Infrastructure Manager, you have the distsrv probe installed on this hub and configured to deploy probes from its local archive, make sure you have the sqlserver probe and the 2 vs2018_vcredist_x* packages installed in the local archive on the secondary hub.
    3.  Can you deploy the package to the robot through the Admin Console or does that fail as well?

    If you have all of the dependent packages in the local archive and the install continues to fail, then you can change the loglevel to 5 of the distsrv probe on the hub responsible for deploying the sqlserver probe to the robot, deploy the probe from IM, then check the distsrv logs to determine why the deployment is failing.



    ------------------------------
    Kathy Maguire
    Technical Support Engineer 4
    Broadcom
    ------------------------------